OVF file erroring out

I am running into an issue with creating an OVF template on Vsphere 6.5. When I try to export the file it times out. I upgraded Vsphere from 6.0 to 6.5 yesterday because it complained it needs to be upgraded to 6.5 Webclient . So both Vsphere and Web Client where upgraded to 6.5. Today i tried to create the OVF file and it just times out. No error messages. Any ideas what I would be doing wrong??


No snapshots runnning

Not connected to any datastores

And the net adapter has been disconnected as well
Sam JohnsonAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
It's broke in 6.5! e.g. a bug in Web Client
1
 
Sam JohnsonAuthor Commented:
Thanks. But its happening on Vsphere as well
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
It has been reported that OVF Export on 6.5 is broken.

Are you using VMware vSphere  6.5, vCenter Server 6.5 or ESXi 6.5 ?
0
 
Sam JohnsonAuthor Commented:
vsphere 6.5u1server and vsphere 6.5 for ESXi
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
Yes, I believe all affected. You have made sure the VM is Powered OFF.

If you are trying to backup, you could always use VMware Converter.

see here, other's experience issues with OVF

https://communities.vmware.com/thread/552773
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.