Cannot access new ESXi Server added to the network

Strange problem,,

We have four ESXi 6.0 Servers.  Each ESXi Server is connected to a set of ports on a switch in VLAN 10.

The ESXi IP range is: 192.176.1.0/24.  
ESXi-1 =  192.176.1.11  - switch port 4
ESXi-2 =  192.176.1.12 - switch port 3
ESXi-3 =  192.176.1.13 - switch port 2
ESXi-4 =  192.176.1.14  -  switch port 1

We have also desktop VMs that are in 192.176.2.0/24 used with Horizon View .

We have a pfsense router that routes traffic in 192.176.1.0/24 to 192.176.2.0/24 so we can get to the ESXi servers as well as vCenter (on 192.176.1.10).
We no longer needed ESXi-4, so we moved the VMs and powered it down.

The other day, we added a new ESXi 6.5 server and the IP set to 192.176.1.25 (ESXi-5) and I took the cat6 cable that was connected to nic 1 on ESXi-4 (console) and plugged it into nic 1 on ESXi-5 (console).
The port on the switch and ESXi Server are green.

When I am on a desktop VM (192.176.2.10), I can ping the all the ESXi Servers except for the new 6.5 ESXi (ESXi-5) that was added.  
However, if am on vCenter (192.176.1.10), I can ping all of the ESXi Servers including the new ESXi-5.  

I am not sure if I missed something here, but the routing seems not to be working?

Any ideas
LVL 1
sjniiiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
is the default gateway on ESXi-5 correct?
0
sjniiiAuthor Commented:
Good call.....i inadvertently set the gateway to the DNS server,,  

I assume this is why i could reach it from only the 192.176.1.0/24 subset since it would require  a gateway?
0
Seth SimmonsSr. Systems AdministratorCommented:
exactly...the gateway needs to route destination traffic to the other subnet - in this case to the 192.176.2.0 network
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sjniiiAuthor Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.