• Status: Solved
  • Priority: High
  • Security: Private
  • Views: 32
  • Last Modified:

Prevent unauthorised Google Hangout contacts from trying to start a conversation with me

Hi,

I'm relatively new to Google Hangouts and Google Docs, but I am enjoying the features.

One problem I'm having is that random people seem to try and start conversations with me. I get emails such as;

Hangouts Emailsweet girl started a conversation with you View Conversation:  
https://hangouts.google.com/chat/xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 
This notification was sent to xxxxxxxxxxxxx@gmail.com. Don't want to  
receive Google Hangouts notifications? Change which emails Google Hangouts  
sends to you:  
https://plus.google.com/_/notifications/emlink?emr=0xxxxxxxxxxxxxxxxxxxxxxxxxxxx 
To stop receiving Google Hangouts notifications from someone, open their  
Google+ profile and click Mute. Google LLC, 1600 Amphitheatre Pkwy,  
Mountain View, CA 94043 USA

I know I can simply unsubscribe from notifications, but I don't want to do that because I do want notifications when my approved contacts in Hangout try to contact me. I could also easily flag these for automatic delete in Mailwasher, but I'd like to avoid doing that as well.

I've looked at Hangouts Settings, but can't see what I would need to change in order to stop people I haven't approved trying to contact me.

Is there a setting in Hangouts Settings I could set that I'm unaware of so that only my approved contacts can contact me?

Thanks for any help...
0
Andrew Leniart
Asked:
Andrew Leniart
  • 2
  • 2
1 Solution
 
Jackie ManCommented:
Goto Settings, click your Google account.

Click Customise invites

Customise invites
... and change the settings of "Can contact you directly" for "People who have your email address" and "People who have your phone number" to "Can send you an invitation".

Afterwards, if the invites are a SPAM delete the invites and block the contacts of invite senders.
0
 
Andrew LeniartSenior EditorAuthor Commented:
Hi Jackie,

Thank you for your reply. I'm not sure why I didn't notice this the first time, but because of your comment, I went looking through the settings again. I don't access Hangouts on my mobile, so things look a little different to me, but having looked again, I noted that I could customize the settings more than I had.  See below;

Hangouts Settings
I'm confident the new setting on Invitations will solve the problem. Thank you for your help!

Regards, Andrew

P.S... The self-restraint I had to exercise to not type Hi Picachoo at the top was incredible! lol :)
0
 
Andrew LeniartSenior EditorAuthor Commented:
Thanks for the help Jackie
0
 
Jackie ManCommented:
You are welcome.  Glad to know your problem is solved.

You can call me Picachoo as you like... :P
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now