My Public Folder Mailbox is showing that it is using 201% of usaged quota

My Public Folder Mailbox is showing that it is using 201% of usaged quota.

2018-02-26-09_49_26-ASGRD-2015---ASG.png
My settings on the Database are unlimited:

2018-02-26-09_50_24-ASGRD-2015---ASG.png
I tried already to set the settings to 10GB but I still getting this issue as in screenshot one.
Aad SupportOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hasin Ahmed ChoudharyExchange AdministratorCommented:
Do you have PF level quota? Any of the PF under that mailbox would have exceeded quota.

Or could be display problem.  Just set quota to unlimited and use custom setting and then toggle it back to use Database Defaults.
0
Aad SupportOwnerAuthor Commented:
Is this what you looking for? If not, what's then the command for it?

[PS] C:\Windows\system32>Get-OrganizationConfig | fl *pub*


DefaultPublicFolderAgeLimit                  :
DefaultPublicFolderIssueWarningQuota         : Unlimited
DefaultPublicFolderProhibitPostQuota         : Unlimited
DefaultPublicFolderMaxItemSize               : Unlimited
DefaultPublicFolderDeletedItemRetention      : 30.00:00:00
DefaultPublicFolderMovedItemRetention        : 7.00:00:00
PublicFoldersLockedForMigration              : True
PublicFolderMigrationComplete                : True
PublicFolderMailboxesLockedForNewConnections : False
PublicFolderMailboxesMigrationComplete       : False
PublicFoldersEnabled                         : Local
PublicComputersDetectionEnabled              : False
RootPublicFolderMailbox                      : 38054a2c-d9b8-4fed-8204-3e9112264e99
RemotePublicFolderMailboxes                  : {}
0
Aad SupportOwnerAuthor Commented:
[PS] C:\Windows\system32>Get-MailboxDatabase "PublicFolders-DB" | fl name,*issues*,*prohibit*,*recoverble*


Name                     : PublicFolders-DB
ProhibitSendReceiveQuota : Unlimited
ProhibitSendQuota        : Unlimited
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Aad SupportOwnerAuthor Commented:
"Or could be display problem.  Just set quota to unlimited and use custom setting and then toggle it back to use Database Defaults."

I already tried this a few times, in the GUI environment as well within the powershell console.
0
Hasin Ahmed ChoudharyExchange AdministratorCommented:
Find out details of PF under that PF mailbox either through shell or ECP and check if any of the PF level quotas is exceeded.

https://blogs.technet.microsoft.com/exchange/2017/11/16/understanding-modern-public-folder-quotas/
0
Hasin Ahmed ChoudharyExchange AdministratorCommented:
"Or could be display problem.  Just set quota to unlimited and use custom setting and then toggle it back to use Database Defaults."

I already tried this a few times, in the GUI environment as well within the powershell console.


Have you made custom setting quota as Unlimited? From the screenshot, it doesn't show. It generally cache old value. So make the custom setting as unlimited once and after some time , revert it back to USeDatabaseDefault
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.