Paragon Drive Copy problem

i want to replace a Kingston 240 GB SSD now model (240 Gb) by a bigger one - running Windows 7 - 64 bit
i bought a samsung 850 EVO 512 GB, and imaged the drive to it, using Paragon Disk Manager 15 SP5
it did the imaging fine, but i can't get the samsung to boot in the Original system - the drive is seen correct in bios, and put on top in boot priority
it returns : reboot and select proper boot device
i tried with Disk Copy, and with the imaging to VHD -  same outcome

the drive is GPT format  ( checked with disk part,) and has 3 partitions : System (100 MB), Reserved (128 MB) and Primary 465 GB

the motherboard is Asus Rampage 4 extreme 8 GB ram
LVL 94
nobusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
hi nobus,

have you connected the new drive to the same SATA cable on which the smaller drive was?
I have seen similar issue by changing the smaller SSD to bigger one on Lenovo E51 laptop. The steps given here in "SCENARIO for EFI GPT" section helped me: https://kb.paragon-software.com/article/270
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusAuthor Commented:
First - let me thank you for the prompt follow up Noxcho; here some answers
>>  have you connected the new drive to the same SATA cable on which the smaller drive was?   << YES
i'll try your suggestions of course, but i'm even more interested in the WHY it does njot boot
Drive copy and disk imaging is Always presented as an exact copy ( eg picture) - so why the difference?
can it make a difference if i run DM15 from another system??
i must say - i never had this problem before - just made another disk copy of another drive ( windows 10) and that booted normally.
--oh yes  -- it also does not boot on another system
0
noxchoGlobal Support CoordinatorCommented:
I can just speculate on the problem. What I discovered by my problem with Lenovo was that the UEFI BIOS detected that new hardware was used. And yes, new hardware has new serial ID. And serial ID of the device is saved in boot record of the OS.
With UEFI BIOS MS and other vendors want once and forever close the piracy on their systems plus better control on users. Want to get bigger drive? Go to Windows store and let the MS workers do it for $$$. Like Apple does.
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

nobusAuthor Commented:
in the article you linked to they say to disable, csm, use legacy, etc.. but none of these exist in my biosi even tried AOMEI backupper - same result, with normal backup and sector by sector
also note that it is a windows 7 system - not 10
0
Joe Winograd, Fellow&MVEDeveloperCommented:
Well, nobus, you and I have participated in enough EE threads on this issue that you already know what I'm going to recommend: Casper. I presume that you already have Casper, since you accepted my post a few years ago on your windows activation question after your initial attempts at imaging with Paragon. Back then, you said that "the clone from Casper IS INDEED ACTIVATED". Seems that a Casper clone worked back then when a Paragon image failed, so try Casper again (which is up to v10 now). Regards, Joe
0
noxchoGlobal Support CoordinatorCommented:
Ignore the settings section if the movement to completely different hardware did not take place. Go directly to commandline and follow instructions with editing efi data.
0
nobusAuthor Commented:
there is no different hardware Noxcho -  i only do the drive copy or imaging on another system
Joe,  i must say i completely forgot about Casper - good you remember me of it; i'm curious for the outcome
i will try it though, and post back results
0
Joe Winograd, Fellow&MVEDeveloperCommented:
> i'm curious for the outcome

I am, too. Looking forward to your results. Cheers, Joe
0
noxchoGlobal Support CoordinatorCommented:
And if the godlike casper fails with the same problem I can expect what next advice you get - reinstall Windows ;)
Anyway, I know that total dispfferent hardware was not used. I got the same problem by restoring Windows to ne drive with Windows Backup tool. And fix was editing efi like I mentioned already.
0
Jason JohanknechtIT ManagerCommented:
Update the firmware to the Samsung EVO drive.  I have had issues with those drives being cloned until I upgrade their firmware.  Be !WARNED! once you look at those drives in another PC, if you run Samsung Magician on the destination PC (Where EVO will run it's OS), it will tell you the drive is not Authentic.  I have never tried to resolve that.
0
Joe Winograd, Fellow&MVEDeveloperCommented:
Putting a +1 on Jason's suggestion to update the firmware (ideally before the Casper clone, but even after it is fine). This EE article from a few years ago discusses how to do it for the 840 EVO:

How to fix read performance on Samsung SSD 840 EVO and 840 EVO mSATA

It's probably the same, or very similar, for the 850 EVO. Regards, Joe
0
nobusAuthor Commented:
thanks all - good info - i did try all the suggestions today - here the result
1-ran Casper =>bad
2-firmware update => test ==> Bad
3- DM15 drive copy =>>bad

any more ideas there ? ?
0
Jason JohanknechtIT ManagerCommented:
Can you boot using the Windows 7 install media, and go to command prompt.  Try these commands:
bootrec /FixMbr
     -will write a Windows Vista and Windows 7 compatible MBR to the system partition.

bootrec /FixBoot
     - will write a new boot sector to the system partition. If your system is Windows 7, FixBoot will write a Windows 7-compatible boot sector and so on.

bootrec /ScanOs
     - will scan the hard drives for any installations. ScanOs will also print installations that are not currently in the BCD.

bootrec /RebuildBcd
     - will scan for installations on your hard drive and allows you to select which to add to the BCD.
0
noxchoGlobal Support CoordinatorCommented:
Nobus, did you try the instrcutions with assigning a drive letter to a efi partition? I doubt you get here other instructions after godlike software failed. So time to turn back to the beginning. Sorry I never got from you feedback on that suggestion.
0
nobusAuthor Commented:
i looked at it and tried the first command - but decided for the "easier' solutions to try first noxcho
i'll review them
Jason -  i don't have the Original DVD ( english), but i have dutch versions of the win7 home -  
1- can i use that - with F10 during startup to get prompt?
2--as said it only boots from the Boot manager in the BIOs does that influence the commands ?

btw - the Drive copy booted ok from the Samsung ok on my other Asus system
0
Jason JohanknechtIT ManagerCommented:
Boot manager is UEFI.  Try disabling UEFI in BIOS and see if it will boot.
0
Jason JohanknechtIT ManagerCommented:
Yes, you should be to use any version.  You just need the command prompt.
Also you can download ISO of Windows 7 to create a DVD.
0
noxchoGlobal Support CoordinatorCommented:
The instructions given by Jason failed in my case (UEFI system). Even if they say - success, it failed. The result of rebuild-BCD command was that as I fixed the Boot issues with instructions below I had two Windows boot records in BCD. Which I had later to edit.

Follow these or just reinstall your OS.
For UEFI system you should use 64bit Windows installation DVD. Boot from it to the recovery console and follow these commands:
If you have Windows Installation Disc point 1 and 2 could be skipped running command prompt from this disc.

1) First it’s required to prepare recovery media and boot with it
2) Next step is to run command prompt from recovery media.
3) Type next:
DISKPART
LIST VOLUME
SELECT VOLUME=2 (replace “2” with the number that is associated with the “ESP” label – usually it is 99MB)
ASSIGN LETTER=Z
EXIT

4) Still in the command prompt it’s required to associate your target Windows partition with ESP (boot files containing volume)
bcdboot C:\windows /s Z: /f UEFI (replace C: with the volume letter that is named “OS”)

5) Reboot and check if you are succeed.
0
nobusAuthor Commented:
Noxcho - these were the commands i tried before, without success ( sorry i was mot cleare on it)
but as i posted i have 2 partitions 1-System = 100MB; 2- -Reserved = 128 MB - which one should i pick?  system, or reserved ?
i found out by now (after firmware update) that the clone boots on my P8B75-M board -  b when i select the Boot Manager in the bios - not the SSD drive; anyone knows why that is?
so- the cloneboots there - but still not on the Rampageboard - tested bios selection SSD, and Bootmanager

i am tempted to do the bios upgrade, but am hesitant, since i found here a post saying it voids the windows 7 compatibility
http://www.thessdreview.com/forums/threads/new-bios-for-asus-rampage-iv-extreme.2624/

comments ?
0
noxchoGlobal Support CoordinatorCommented:
Nobus, can you please take a screenshot of your partitions layout how Drive Copy or Hard Disk Manager shows them? Is the drive now GPT or MBR?
Via CMD or Volume Explorer from HDM - can you see what both small partitions have inside?
0
nobusAuthor Commented:
the drive is GPT - as was the original drive
here the volume explorer screenshot :
VEif you need more -just ask !
0
noxchoGlobal Support CoordinatorCommented:
Then you need to mount the first partition which is EFI. So in your case it would be: SELECT VOLUME=0 and further with instructions.
0
nobusAuthor Commented:
i can't select that volume
here's what i get when booted from USB install stick
vol
0
noxchoGlobal Support CoordinatorCommented:
Volume 2 on your screenshot is the 100MB volume. Select it. And volume C is your system partition then.
0
nobusAuthor Commented:
all ok till    bcdboot C:\windows /s Z: /f UEFI
i guess wrong option - do i need UEFI - or maybe FAT32?
0
noxchoGlobal Support CoordinatorCommented:
Actually uefi. What error do you get? Is the C drive really assigned to System partition?
0
nobusAuthor Commented:
i did not get an error at all - only the help files, so it can be a syntax error
if you want; i'll retry
0
noxchoGlobal Support CoordinatorCommented:
Retry it. Maybe really a syntax error. If this does not help give a try to Neosmart Easy Recovery Essentials: https://neosmart.net/wiki/fix-uefi-boot/#Fix_UEFI_Boot_with_Easy_Recovery_Essentials
0
nobusAuthor Commented:
i thought you would recommend the rescue kit from Paragon - does that not help?
0
noxchoGlobal Support CoordinatorCommented:
I would suggest recovery cd from Hard Disk Manager then. It has Boot Corrector tool, you can use it for its efi fixup feature.
What else I would try is to install the OS new, then copy the OS partition over C drive to newly installed system. I call this Frankenstein process :)
So install Windows 7 same edition what you have on smaller drive to a new bigger drive. Then backup and restore the os partition over freshly installed system by overwriting the system partition only.
0
Jason JohanknechtIT ManagerCommented:
Keeping tabs on this if you and noxcho haven't resolved soon.  Good luck.
0
nobusAuthor Commented:
i am rebuilding the usb stic now - i was not sure i had the SP5 on it
i would try to do the imaging from the Original system from that stick - i suppose that works?
frankenstein is not applicable; the 250 Gb drive is nearly full of installed software and games
tips and comments still welcome !
0
nobusAuthor Commented:
well - i made the new image result :
it does NOT boot from Original system
it DOES BOOT from 2 other different systems ok
so it seems the imaging is ok - but there is something going on with this board.
i'll post a new Q on this
0
nobusAuthor Commented:
well - i made the new image result :
it does NOT boot from Original system
it DOES BOOT from 2 other different systems ok
so it seems the imaging is ok - but there is something going on with this board.
i'll post a new Q on this
0
nobusAuthor Commented:
well - i made the new image result :
it does NOT boot from Original system
it DOES BOOT from 2 other different systems ok
so it seems the imaging is ok - but there is something going on with this board.
i'll post a new Q on this
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.