User Profile Service failed the Logon

I am receiving the below error when trying to logon to our Exchange server, please note I have tried with 2 different accounts with the same error however my colleagues are fine logging on.

'User Profile service cannot be loaded' 'The User profile service failed the logon'

I have checked in Advanced system settings and the registry and unable to see any profiles for my user account loaded previously.

Please note the server has also been restarted.

Any help would be appreciated.
LVL 1
FergusStokesCEOAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello ThereSystem AdministratorCommented:
1. Open regedit and locate: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
2. Remove the .BAK from the profile that cannot be loaded.
3. RefCount and State must be set to 0 (zero).

Otherwise:
Log on as admin and delete the profile. Try again.
If this won't help, recreate the user in AD.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MaheshArchitectCommented:
Instead of deleting user from Ad, simply delete user profile from system properties / profile tab so that it will clear up everything, however since you must be admin as well 1st u need to reboot the server, then logon with different admin account and then delete the profile
Then try relogion with that user account
0
FergusStokesCEOAuthor Commented:
It was a permissions issue on C:|Users\Default folder - Right click 'Properties', Select 'Security' tab, 'Advanced' 'Permissions' tab 'System' principcal checking the 'Replace all child object permission with inheritable permission entries from this object' resolved the issue.

Many thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.