SCCM Client stuck at downloading 0%

I have a SCCM 1710.  I have an issue when trying to deploy application and the client are stuck at 0%.  The distribution say it is successful. When I check the execmgr.log I see this message: ContentAvailable ignoring update with no DPs for content request ID {5509EED3-CD63-465C-869B-F4F8AC5548E9}.  

I have a single SCCM, single Domain, All computers point back to the same boundary.  The same thing happens with packages unless I check off the  copy the content in this package to a package share on the Distribution point.  Then I do this it copies to the SMSPKGG$.  Why is it not getting the data from the data source.  
SCCM01.pngWhere is my misconfigured part of the DP?
LVL 27
yo_beeDirector of Information TechnologyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

random0Commented:
Is it a single client ? Can you deploy other applications to that client ?
Have you verified content status on the application, is it success ?
Have you tried to redistribute content ?
0
yo_beeDirector of Information TechnologyAuthor Commented:
Yes it is a single site.  I do not recall being able to deploy applications.  I normally us packages (coming from SCCM 2007 knowledge).

Yes it says the content was successfully distributed.

Yes I tried redistributing.
0
random0Commented:
Is it a single client having this issue ?

Is there other content having issues or other content deploys properly ?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

yo_beeDirector of Information TechnologyAuthor Commented:
This is a single site SCCM configuration.  There is only one SCCM server.  The deployments do not work on multiple clients.  
I am able to deploy packages as well as OSD TS.  I highlighted that I had to check off "copy the content in this package to a package share on the Distribution point" for the packages to work.

This option is not available in the application Node.
0
random0Commented:
oh sorry, i truly misread the initial question.

Have you made sure the SCCM server account is member of local administrators on the DP server ?

Is everything green in Monitoring > Distribution Status > Distribution Point Configuration Status ?
0
yo_beeDirector of Information TechnologyAuthor Commented:
I will check, but other deployments do work like OSD, Packages (if they are copied) and Windows Updates.

Yes the DPCS is all green.
0
yo_beeDirector of Information TechnologyAuthor Commented:
It turned out that I just needed to push the client out for a reinstalling.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
yo_beeDirector of Information TechnologyAuthor Commented:
Thanks all for contributing.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.