click on Contacts only give Phone call & SMS option : Whatsapp option missing

Previously on my Note2, when I click an entry in the Contacts, it will come out with option to
make phone call, to SMS and to Whatsapp.

Now, I'm on Note4 (Android V6.0.1), when I click an entry in Contacts, it only give option to
make phone call & SMS,  nothing on Whatsapp.    How can I get Whatsapp option back?
Do provide step by step instruction as I'm not good with mobile phones
sunhuxAsked:
Who is Participating?
 
Jackie ManCommented:
In Contacts app, go to Settings, click "Contacts to display" and make sure the option if all contacts is selected.
0
 
Alexandre MichelManager; IT ConsultantCommented:
Hi

I checked on my Notes 8, same thing: only calls & SMS are accessible from Contacts. Not sure how to fix that
But ...
I use an app called Drupe for Android and love it. It is my main calling app and SMS app, it connects to Viber, WhatsApp, Messenger, Google Maps, emails, etc... Plus Twitter, LinkedIn, etc...

And it is free (with adds). I think I paid to get rid of the ads
0
 
sunhuxAuthor Commented:
> In Contacts app, go to Settings (the 3 dots on the right), click on "Contacts" & then "Contacts to display"
Ok the above helps, the "Whatsapp" button/icon is now much smaller, a little green Whatsapp icon just
to the right of a blue icon
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.