Exchange 2016 Permissions

Good Morning,

We are having permissions issues with deleting mailboxes, and also trying to modify our Receive Connectors.  I have attached the error message we are getting.  I have Googled many articles, to verify specific permissions, and they appear to be setup correctly.  Has anyone encountered this before?  Thank you in advance.
Exchange-Error.jpg
J DSystems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Todd NelsonSystems EngineerCommented:
The educated guess would be that you do not have the required Exchange permissions to perform those tasks.


Organization Management will give you the ability to do what you need.
0
J DSystems AdministratorAuthor Commented:
Thank you for your prompt reply.  We have verified the permissions in our Organization Management, and everything is set to what it always has been.  What's odd is, just last week we removed a couple of mailboxes, without error.  We go and try it yesterday and today, and we are getting this.  We restarted the Exchange server last night, as well as the DC's, just FYI.
0
J DSystems AdministratorAuthor Commented:
I found the solution.  I went into the Virtual Directories, and looked at the ECP authentication, and that wasn't configured correctly for some reason.  I applied the change back to where we had it, and I'm now able to apply changes, delete mailboxes, etc.  Thank you for your time, and I hope you have a good rest of your day.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
J DSystems AdministratorAuthor Commented:
It took a little digging, but we discovered that the authentication options in ECP virtual directory were not configured correctly.  Another tech had confirmed this was altered for "testing", but was never changed back.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.