Windows 10 Fall Creators Update can't browse the internet

There's a Windows 10 Home laptop on Fall Creators Update. All of a sudden, it can't connect to the internet. It can connect to the Wi-Fi network which has internet access but the laptop won't be able to browse. No browser can connect. Windows Store & Update also can't connect.

However, TeamViewer works & can connect. I was able to connect to the laptop this way. These are the things that I have tried.

1. Run Disk Cleanup in Admin mode & cleared all files.

2. Manually deleted temporary files in C:\Windows\Temp

3.  Temporarily disabled Windows Firewall but it still couldn't browse.

4. Flushed the DNS cache in DOS.

5. Uninstalled the Wi-Fi card & its driver & restarted the PC & reinstalled it. This doesn't work either. I was certain that uninstalling the card would clear any errors that caused the problem but it didn't work.

Note:
Network & Sharing Centre shows that the PC is connected to the internet.

Also, Device Manager doesn't list any problems.

Please help.


Update
---------------
I have tried  netsh int ip reset  

For some reason it keeps failing at some point. It says Access Denied. This occurs despite launch the Command Prompt as Admin. I have attached the log.

Network Status showing that PC is connected to the internet
LAN Settings Disabled in IE

IP Reset Results

Microsoft Windows [Version 10.0.16299.248]
(c) 2017 Microsoft Corporation. All rights reserved.

C:\Users\Mike Bobson>netsh int ip reset
Resetting Compartment Forwarding, OK!
Resetting Compartment, OK!
Resetting Control Protocol, OK!
Resetting Echo Sequence Request, OK!
Resetting Global, OK!
Resetting Interface, OK!
Resetting Anycast Address, OK!
Resetting Multicast Address, OK!
Resetting Unicast Address, OK!
Resetting Neighbor, OK!
Resetting Path, OK!
Resetting Potential, OK!
Resetting Prefix Policy, OK!
Resetting Proxy Neighbor, OK!
Resetting Route, OK!
Resetting Site Prefix, OK!
Resetting Subinterface, OK!
Resetting Wakeup Pattern, OK!
Resetting Resolve Neighbor, OK!
Resetting , OK!
Resetting , OK!
Resetting , OK!
Resetting , OK!
Resetting , failed.
The requested operation requires elevation (Run as administrator).
Resetting , OK!
Resetting , OK!
Resetting , OK!
Resetting , OK!
Resetting , OK!
Resetting , OK!
Resetting , OK!
Restart the computer to complete this action.
LVL 1
Theo FitchnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Travis MartinezSmoke JumperCommented:
Is the internet connection listed as being "public"?  I had a similar issue to which the system wasn't able to "validate system proxy settings" and found that the connection was designated as public.  When I changed it to "private" all the issues were resolved.
0
JohnBusiness Consultant (Owner)Commented:
In addition, run TCP/IP Reset and try again.

      
Open cmd.exe with Run as Administrator
Then: netsh int ip reset c:\resetlog.txt
Then: ipconfig /flushdns

Then restart the computer and test.

If you still have issues, run DISM (still in admin command prompt)

dism.exe /online /cleanup-image /restorehealth

Restart and test.
1
Jason JohanknechtIT ManagerCommented:
Does the computer have other browsers installed?  Do they work?  
What AV / Firewall are you using?  If Norton, are you using Norton Connect Safe?  https://connectsafe.norton.com/
I had one just like this where Connect Safe had been setup on the computer and after the update, same problem.  Removed the DNS servers and internet worked fine.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Hello ThereSystem AdministratorCommented:
Go to Settings -> Network and Internet -> Status -> Network Reset -> Reset -> Reboot
1
RaminTechnical AdvisorCommented:
If you tried all above suggestions and still have that issue with your internet browsers then:
Run Internet Explorer >> Tools >> Internet Options >> connections >> LAN settings.  make sure Use a proxy server ...  is not selected.
Make sure Automatically detect settings is selected.
OK, OK.
Close internet explorer and restart it.
0
Theo FitchnerAuthor Commented:
Hi everyone. Thanks for all your responses. I've tried every suggestion but it still doesn't work. What I find surprising is that the IP reset via DOS keeps failing (despite running as Admin). I also noticed that the LAN settings button for Internet Explorer is disabled. I find that very odd. Though I should point out that the laptop doesn't have an ethernet port. I have posted screenshots and logs.
Network-Status.JPG
LAN-Settings-Disabled-in-IE.JPG
IP-Reset-Results.txt
0
Mike SunSenior Systems Engineer (IBM - retired)Commented:
As you can use TeamViewer, perhaps check out your DNS settings to make sure you have valid DNS servers configured? Try e.g. OpenDNS as a test.
0
RaminTechnical AdvisorCommented:
Run regedit and check if below key is exist.
HKEY_LOCAL_MACHINE\SOFTWARE\POLICIES\MICROSOFT\INTERNETEXPLORER\CONTROLPANEL\
and change the Connection Settings value from (1) to (0) .

If you are part a domain so it might be disabled by Group Policies.
0
Theo FitchnerAuthor Commented:
Hello everyone. I tried everything (including WinSock fixes)but it still didn't work. Funny thing is I could ping any website from DOS but the browsers (& any app) didn't work. The only exceptions being TeamViewer and Opera Browser. Opera could browse if I enabled 'Turbo Mode'. In other words, if I used Opera's proxy servers, I could browse on Opera. If I disabled turbo mode, then it too wouldn't connect.

I eventually had to 'reset' the PC (while keeps my data & apps). Everything works now. That said, this mysterious problem could happen again and I would love to know how to fix it because resetting the Windows installation is not a 'proper' solution. I'm open to any suggestions. Thanks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
If you did a Windows 10 Reset and have the same issue, look at drivers, BIOS and Chipset and upgrade these. Look also at the possibility of a hardware incompatibility
0
Theo FitchnerAuthor Commented:
I'm thankful for all the suggested solutions but for some reason none of them worked; even though I could understand their logic & rationale. I eventually had to reset the Windows installation.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.