taskbar stays visible when too many programs/windows/tabs open

I set
hide taskbar windows 10
using control panel

usually works

but then if I have too many programs (firefox, chrome, skype, notepad)
and too many windows

then taskbar stays and does not hide


So then I need to close programs/windows

I hope I dont have to close all the programs/windows

I try one at a time then hope taskbar disappears

Is there an easier way

Like a shortcut to force hide taskbar
LVL 1
rgb192Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew LeniartEE Senior Editor & Independent IT ConsultantCommented:
Hi rgb192,

The issue you are having is discussed in depth on this article at ghacks.net

In a nutshell, ensure you have selected;

Automatically hide the taskbar in desktop mode - to On
Use Small Taskbar Items - to On

Taskbar settings
The article goes on to explain what causes the taskbar to re-appear and workarounds to stop it happening, or correcting it.

Give it a look - should help you.

Regards, Andrew
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Also make sure taskbar icons stack (default setting) so that all Word icons stack, all Edge icons stack and so on. That limits the number of icons.

I have small icons on, they stack and I have oodles of spare space.

Look farther down the Settings and select Combine Taskbar buttons, Always, and Hide labels.
0
rgb192Author Commented:
Use the keyboard shortcut Windows + R to open the runbox.
    Type cmd.
    Type taskkill /im explorer.exe /f
    Type explorer
    Type exit


thanks
0
JohnBusiness Consultant (Owner)Commented:
Thanks for the update.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.