Receiving mail issue in Exchange 2016

Hi Guys,

We having issues receiving mail in Exchange 2016.  

We use a smart host to deliver mail to our Exchange 2016 server via port 25.  
By means of the "Default Frontend" receive connector in Exchange.
Basic authentication is enabled, as well as Anonymous Users permissions group.
Scoping is the local IP of the smart host.

Mail is piling up in the smart host queue.
Receiving mail was working fine up to a recent power failure.

During troubleshooting, I found no authentication username & password configured in the smarthost.

Can a receive connector in Exchange receive mail from a smarthost via SMTP without authentication?
The smart host logs does not show any specific error related to Exchange not receiving the mails.

Using an Exchange mailbox to authenticate, should I use the format user@domain.local as the username to authenticate?
Rupert EghardtProgrammerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
can you  check the queue viewer what it shows there ... queue viewer shows information if emails are sitting in queue.

Authentication of smart host is based on its configuration. if you are using third party smart host services, then please ask them if we need to put authentication
0
timgreen7077Exchange EngineerCommented:
Did you make any changes to the default receive connectors created by exchange. if so, undo those changes. no changes are needed on the default receive connectors that exchange creates. Also if you are 3rd email gateway that receives your emails and then forwards them on to your company, you should only have to make sure that your perimeter firewall, gateway, load balancer, or whatever you are using knows that any port 25 traffic needs to be sent to the exchange server IP. smart hosts are used by the send connectors when sending email outbound, and not the receive connectors so smart host shouldn't have anything to do with the issue you experiencing.
0
Rupert EghardtProgrammerAuthor Commented:
Thanks Guys,

I discovered that receiving mail in Exchange stopped due to back pressure. (disk space)
Smart host authentication was fine.

Upon investigation I found the log files to be extremely big, taking up lots and lots of disk space.

It seems that the Exchange backups did not flush the logs.

I moved the log files in the database folder to a different location (manually) in a desperate attempt to get the mail receiving up and running.

I will be investigating the backup (flush logs) option.

The logs seems to be growing at 150Gb's per day (40 users),
This seems very excessive, is this possible, or could there be something else wrong?
0
timgreen7077Exchange EngineerCommented:
see below link for help with growing transaction logs.

https://practical365.com/exchange-server/exchange-2010-faq-disk-filling-log-files/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.