Out of Office - Outlook 2013

Outlook 2013 OOF doesn't launch.  I went here:  tested the email auto-config, got the OOF url and pasted in the browser and was taken to the web page in the attached screenshot.  When I ran svcutil from c prompt in cmd, I was was told it isn't recognized as an internal or external command operable program or batch file.

Any ideas?
H. G.Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
kindly attach the screen shot. check IE proxy settings as well .
0
H. G.Author Commented:
0
systechadminConsultantCommented:
what actual error are you getting while launching OOF, you trying to OOF with in office Internal Network? or Over Internet ?

Please check on both scenarios and share the results
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

systechadminConsultantCommented:
also you check your autodiscover settings, kindly follow the steps mentioned in below URL and share the results

http://www.blog.edbtopst.org/resolve-error-your-out-of-office-settings-cannot-be-displayed.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
H. G.Author Commented:
The error received when trying to set the OOF from the Outlook client is "Your automatic reply settings cannot be displayed because the server is currently unavailable". However OWA works.
0
H. G.Author Commented:
I ran auto-configuration, unchecked Guesssmart and secure guessmart.  I was prompted again for creds by windows security (i did not choose to remember creds, clicked ok and received what looks to be the same results.
0
H. G.Author Commented:
Multiple servers had same URL so it was luck of the draw if you connected to the right one.  Had to update each to publish a diff URL.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.