veeam restore Microsoft Exchange Item Level Restore Wizard problem

Dear All

             i have an exchange server 2010, and i am trying to restore from veeam, the version i,m using is Veeam 9 backup and replication, but when i try to restore, the mounting restore point taking so long time, the VM size is 2.3TB, see below screenshot, any idea what go wrong ? any help would be appreciate

q
2

keith
piaakitAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dariusz TykaICT Infrastructure Specialist Senior Commented:
Hi Piaakit,

what is your Veeam backup repository? Alse where your Veeam console is located in relation to repository? Is it the same machine?
0
piaakitAuthor Commented:
the backup repository is in Synology NAS, the veeam console is connected with lan cable
0
piaakitAuthor Commented:
is this the reason its took so long ? only a network cable connected between the NAS and the veeam console ?
0
Dariusz TykaICT Infrastructure Specialist Senior Commented:
What it your connection speed to your Synology? 1Gbps or 10Gbps? How many databases are on exchange server? Is Veeam console running on Veeam backup server or locally on your PC?
0
piaakitAuthor Commented:
The veeam console running on backup server and the connection speed is 1Gbps
0
piaakitAuthor Commented:
I have 2 exchange db running on the exchange
0
Dariusz TykaICT Infrastructure Specialist Senior Commented:
Ok, so you have 1gig connection and 2.3TB VM. How long does it take to mount restore point using Exchange explorer? And if you try to do a simple file restore from that VM?
0
piaakitAuthor Commented:
For exploring the exchange I have waiting over 7 hours it still got stuck in 0 % , and for restoring the entire exchange vm the restore speed is 10 Mbps , and it takes around 12 hours, haven't tried restoring by file level yet
0
Dariusz TykaICT Infrastructure Specialist Senior Commented:
I think in your configuration network throughput and in addition Synology NAS performance are main bottlenecks with VM size you have. If you can I would try to backup it once to a physical server with local disks to compare the performance. If you have a valid Veeam support you may try to open a support ticket. Also I've seen several posts ok Veeam forum regarding poor performance of Veeam explorers in some situations and lots of them were resolved in v9.5. So again if you have valid support it might be also wise to upgrade to latest version.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.