Spam Filter policy

Is there a way in EOP Spam filter policy to prevent messages hitting Junk email box and deliver them to the user's inbox with a text prepend to the subject line of the messages?
NegashAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Todd NelsonSystems EngineerCommented:
Take a look at this good reference for guidance to initially configuring EOP...

0
timgreen7077Exchange EngineerCommented:
Yes you can do that. Under spam filter > spam and bulk action and under the spam column from the drop down select the option "Prepend Subject Line with text". This will still allow the spam to the users inbox, but it will prepend a text message you specify indicating that this is spam. See screen shot for the changes.

spam settings
0
NegashAuthor Commented:
I did exactly that but messages that are flagged as spam are still being placed in the Junk e-mail folder with the text [This is SPAM] in front of the subject line. The challenge is  that users don't usually check their junk e-mail folder frequently and could miss time sensitive messages.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

timgreen7077Exchange EngineerCommented:
make sure that the user junk mail settings in outlook isn't catching the mail. If outlook is filtering then it will still move the mail to the junk folder.
0
NegashAuthor Commented:
The junk email folder setting in outlook is set to "No Automatic Filtering"
0
timgreen7077Exchange EngineerCommented:
Send me a screen shot of your spam filter in exchange, and also verify in outlook that under the junk mail settings there are nothing listed under blocked sender's. even though no automatic filtering is selected, if there are domains or email addresses listed under blocked senders it will still filter.
0
NegashAuthor Commented:
Screenshot EOP Spam and bulk actions

There are a few addresses under blocked sender's list but none of those match with the email addresses/domains of the messages that are in the junk e-mail folder.
0
timgreen7077Exchange EngineerCommented:
That looks good. I would clear any addresses in the blocked senders list and watch to see if mail is still going to junk.
0
NegashAuthor Commented:
I just received an e-mail from a user who doesn't have anything in the blocked senders list but the message was still delivered to his junk folder.
0
timgreen7077Exchange EngineerCommented:
Do you have anything in the blocked list or international spam in EOP. That is the only other thing i can think to check. Look in EOP for that also and see what you find.
0
NegashAuthor Commented:
Nothing in the blocked list or international spam
0
timgreen7077Exchange EngineerCommented:
Are your mailboxes only in O365 or are some on-prem also with Exchange.
0
NegashAuthor Commented:
Exchange in hybrid deployment. We in the process of migrating some of the mailboxes to o365. We have Cisco IronPort for email security on-prem
0
timgreen7077Exchange EngineerCommented:
do you have any spam settings on your on-prem exchange servers.
0
NegashAuthor Commented:
Yes, if a message is flagged as spam by IronPort, it will send a quarantine notification message to the user with the option to release it.
0
NegashAuthor Commented:
But this only applies to the on-prem mailboxes
0
timgreen7077Exchange EngineerCommented:
Oh ok. The last option i will suggest is log onto OWA as the user and set the spam filter to not move any mail to the junk folder.
This is a long shot but give it a try. Follow below instructions:

Log in to your account through OWA  
Click on the gear icon in the top right
Click Options
Click on Block or Allow
Click Don't move mail to my Junk E-Mail folder
Click Save to save the changes

If this doesn't work, i give up :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NegashAuthor Commented:
I will give this a shot and let you know. If this works, is there a way to deploy this setting across the company (such as Group policy) or do I have to have every single user login in to webmail and set this option manually? Thanks much for your help!
0
timgreen7077Exchange EngineerCommented:
unfortunately no you can't set OWA options via GPO. If this works the end user will need to set this in owa.
0
Todd NelsonSystems EngineerCommented:
Review this reference before doing anything below ... https://technet.microsoft.com/en-us/library/bb123559%28v=exchg.160%29.aspx

Run this command to check if junk mail config is enabled or not for each mailbox...
Get-Mailbox | Get-MailboxJunkEmailConfiguration | ft -auto Identity,Enabled

Open in new window

Disable the junk mail config for one "test" mailbox...
Set-MailboxJunkEmailConfiguration "Test Mailbox" -Enabled $false

Open in new window

Then, test to see what happens to the "suspect" messages for that "test" mailbox.  If it works how you want, disable for the remaining mailboxes...
Get-Mailbox | where { $_.RecipientTypeDetails -like "UserMailbox" } | Get-MailboxJunkEmailConfiguration | where { $_.Enabled -like "True" } | Set-MailboxJunkEmailConfiguration -Enabled $false

Open in new window

You will get an error on each mailbox that has never logged into OWA.  The only way I know to remedy that issue is to have each user login to OWA.

Hope that helps.  Let us know.
0
NegashAuthor Commented:
The issues has been resolved. Thank you!
0
timgreen7077Exchange EngineerCommented:
was it resolved with OWA changes?
0
NegashAuthor Commented:
Yes, and I used the PS command to disable the junkemailconfiguration setting for all cloud mailbox users
0
timgreen7077Exchange EngineerCommented:
Good deal. Thanks for the confirmation.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.