how to install SSLVPN on windows 10

How Can I make secure connection (https) with Windows 10 to a router/firewall to not have an error " Code: INET_E_RESOURCE_NOT_FOUND" ?

It all started when I tried to install Sonic Wall TZ series SSLVPN , or (GVC) client for a windows 10 computers. I then noticed I only can use http:// <ip> to connect to sonicwall  TZ series and not HTTPS. If I can not run and connect https:\\<ip> to connect to the sonicwall TZ then I would not be able to install SSLVPN client either.

I even downloaded the SSLVPN client with windows 7 and take it to installed it on windows 10 and I got  up to the login prompt but then it fails and it does not connect.

To summarize my question; Windows 10 browsers seems (Any one, Edge, IE, Chrome, etc. )  not connect secure (port 443) to a device that has expired certificate.
I tried GVC version GVCSetup64_4.9.4.0306_EN.exe that someone recommended for windows 10 and after I typed user name and password it failed through authentication ,   it failed too and the log file showed this entry (An incoming ISAKMP packet from <IP> was ignored.)

Can anyone suggest a work around please?
OscarIT supportAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Blue Street TechLast KnightCommented:
Hi Change2009,

HTTPS is only available for remote management if you set it up that way. Port 4433 is the default port for SSL-VPN and should be used as such https://<ip>:4433. For Windows OSes you should be using NetExtender VPN client.

GVC is an entirely different form of a C2S (Client-to-Site) VPN than SSL-VPN. You need to configure that as well in the SonicWALL.

You are conflating terms and it is unclear what you have configured and what you are using. Have you configured GVC or the SSL-VPN in the SonicWALL?
J SpoorTMECommented:
please see

Personally I always change the SonicWALL's HTTPS management to 444, then configure the SSL VPN service on port 443.

Also on Windows 10, you do not need NetExtender, you can download Mobile Connect for free from the Windows Store,
Blue Street TechLast KnightCommented:
For clarification, either NetExtender or MobileConnect will work on Windows 10, but traditionally, prior to Win8.1, NetExtender was the best & only option for an SSL-VPN client.

I personally hate the Windows store and don't use anything on that side of the OS, furthermore we block it in GPO for our clients. So I default to NetExtender, plus management is much more centralized & controls give you a little more than with MobileConnect. You can control how the NetExtender client behaves to a degree such as exiting the app upon disconnect, forcing client updates as well as auto-uninstalls after logoff if desired. The typical deployment would be by enabling the Virtual Office and downloading it from there but in a Windows domain environment you can also push the client out as well to specific groups, etc.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

OscarIT supportAuthor Commented:
Thank you all for your responses. How ever lets solve the main issue before we dig in to VPN clients. As I mentioned in my first line of my question "How Can I make secure connection (https) with Windows 10 to a router/firewall to not have an error " Code: INET_E_RESOURCE_NOT_FOUND" ?" I meant that I can not connect to sonicwall by https://<ip> .
I think once I be able to open the sonicwall with https without error then VPN should be resolved.
I hope that I was able to clearly explain the problem. I have this issue with windows 10 only.
OscarIT supportAuthor Commented:
by the way; I tried the secure connect and other suggestions too but no luck.
J SpoorTMECommented:
Step 1) Go to System>administration or MANAGE>SystemSetup>Appliance>Base Settings
Step 2) Change HTTPS management port to say 444
Step 3) Go to SSL VPN>Server Settings or MANAGE>Connectivity>SSL VPN>Server Settings
Step 4) Change port to 443
Step 5) Enable SSL VPN Service on WAN Zone

also see
J SpoorTMECommented:
the "INET_E_RESOURCE_NOT_FOUND" error seems to be an Microsoft Edge Specific error

That error should be accompanied with another message, like this
 “The DNS server might be having problems. Error Code: INET_E_RESOURCE_NOT_FOUND”

Can you provide that?

Possible issues could be due to the HTTPS certificate on your firewall or due to using old SSL Ciphers.
Which Firmware are you running?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Blue Street TechLast KnightCommented:
Your question was not clear. The reason we are discussing VPN clients is directly related to your question...
How Can I make secure connection (https) with Windows 10 to a router/firewall to not have an error
So, how do you do through setting up a C2S VPN on the SonicWALL and connecting to it via a VPN client (NetExtender, MobileConnect or GVC).

NET_E_RESOURCE_NOT_FOUND is a Windows 10 error though. As a test, try with a different browser and see if you get the same error.

To resolve try:
    Hold the Windows Key and Press X.
    Choose Powershell (Admin).
    Type ipconfig /all > C:\ipconfiguration.txt
    This will save your IP configuration into the ipconfiguration.txt file in C:\
    Then type, netsh int ip reset c:\resetlog.txt and PRESS ENTER
    Then type, netsh winsock reset and PRESS ENTER
    Reboot your PC and test.

Let me know how it goes!
OscarIT supportAuthor Commented:
HTTPS certificate on the firewall was expired  due to using old SSL Ciphers. Windows 10 does not allow to connect to such a device.
OscarIT supportAuthor Commented:
The Sonicwall was TZ100 that did not have support contract to renew firmware therefore  HTTPS certificate on it was old, Windows 10 does not allow using old SSL Ciphers.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.