AppVlsvSubsystems64 Missing

Dears

I have Office2016 installed on my PC and was happy about it. Until I had to deal with huge excel file and I was recommended to install 64Bit version.

So I uninstalled Office 365 32bits and installed the 64bit version.
It worked for 1 day but then all of the sudden (maybe the restart ?) it is not working anymore.
The code execution cannot proceed because AppVlsvSubsystems64.dll was not found. Reinstalling the program may fix this problem
I tried reinstalling , fixing, online repair...nothing same message.
Then I said let me go back to the 32bits. So I uninstalled the 64 bits, even run the online uninstaller o15-ctrremove.cab to completely remove everything.
I restarted the Laptop, re-installed 32bits... and tada... same problem ! but this time it is AppVlsvSubsystems32.dll that is missing !!!


I did also try SFC/Scannow ... did not find anything..

What can I do ?
Pierre AmmounAsked:
Who is Participating?
 
dfkeConnect With a Mentor Commented:
Hi,

I encountered a similar issue some time ago where Skype appeared to be the culprit. After reinstalling Skype, rebooting and reinstalling o365 after that the issue was solved. You might give it a shot.

Cheers
0
 
Pierre AmmounAuthor Commented:
I ended up formatting the Laptop as even with MS support they could not find the problem !!!

Thanks anyway !
0
 
dfkeCommented:
Hi,

no problem happy to help.

Cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.