• Status: Solved
  • Priority: Low
  • Security: Public
  • Views: 53
  • Last Modified:

AD upgrade and application integration.

I am preparing for an AD upgrade from 2008 R2 to 2016.  The question is do I need to be concerned with any applications that currently use AD for authentication.  Is it assumed that they will still work after the upgrade is complete?
0
Jose Thorne
Asked:
Jose Thorne
3 Solutions
 
Cliff GaliherCommented:
That depends on how the app authenticates. In most cases it should be a seamless upgrade. But some developers do strange undocumented things. Always best to check with the app support team to see if that is supported.
1
 
MaheshArchitectCommented:
Yeah
Ur assumption is correct
If u have old app which authenticate originally against 2003 ad, just make ensure it is compatible with 2016 ad, 99.99 % it will work but still....
1
 
Joseph HornseyPresident and JanitorCommented:
You'll have no problems if you keep your forest functionality level at 2008.
0
 
Jose ThorneAuthor Commented:
Ok. Awesome. Thanks for the responses. I will check with app dev team.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now