Issues with active x operating in Internet Explorer 11

Issue with internet explorer 11 loading activex related components. Worked last week, and now our internal/external applications are not loading. Nothing has changed in our systems either. Specifically, the error is "this webpage wants to run "LEADTOOLS main active x control, which isn't compatible with internet explorers enhanced security features. If you trust this site, you can disable enhanced protected mode for this site and allow the control to run".

Has anyone come across this issue? First off we do not have enhanced security features enabled.

Any help would be appreciated.
ChemtradeAsked:
Who is Participating?
 
Hello ThereConnect With a Mentor System AdministratorCommented:
Make sure that IE is up-to-date. Also make sure that ActiveX is up-to-date.

Here are one suggestion what you can try:
1. Get into HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main
2. Click on Main tab then on the list that is displayed clicked on TabProcGrowth then changed the Value Data field from "Medium" to numerical value 1.
3. Restart IE. Turn off enhanced protection.

There is a lot of documentation on subject.  Has to do with IE running on 64bit and blocking some 32bit componets.  The change is supossed to open in 32 bit after once you have that many tabs open.
source

Also visit this MS website to get more info:
https://docs.microsoft.com/en-us/internet-explorer/ie11-deploy-guide/out-of-date-activex-control-blocking
0
 
Hello ThereSystem AdministratorCommented:
Solution provided.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.