Upgrade to CU19

I have an exchange server 2013 box with Version 15.0 ‎(Build 1076.9)‎
I believe it is CU8 or CU9.

I know that there are many updates..and the last one being CU19.

Since I m not very expert in Exchange and I am kind of afraid about running the CU19. Is there any "risk" with this ?

Kindly advise as I believe I should upgrade !
LVL 1
Pierre AmmounIT ConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zvitamConsultantCommented:
According to the build you have CU8 and it's three years old (released on March 2015)

Since CU19 is more than three months old, I think you can install this update without hesitation.

On the the safe side I would recommend backing up your server before updating.

Hope that helps,
Zvitam.
0
Todd NelsonSystems EngineerCommented:
You will need to be careful as it depends on what version of .NET Framework you have installed.  Could be a fair amount of work as there is a specific sequence to get to the latest CU and .NET version.  Please following these articles for guidance...

0
Pierre AmmounIT ConsultantAuthor Commented:
Dear Tod,

Thanks for the heads up,

Quick question though, Why don't I update my .Net framework and Install 4.6.1 , 4.6.2 and then do the upgrade.

Do you think it would work ?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Todd NelsonSystems EngineerCommented:
You will need to update in this order...

  1. Install CU15
  2. Install .NET Framework 4.6.2
  3. Install CU19
  4. Install .NET Framework 4.7.1

If you install 4.6.2 before CU15, you won't be able to install CU15 because it is not compatible.  The install will stop.  Also, 4.6.1 and 4.7.0 are not supported either.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pierre AmmounIT ConsultantAuthor Commented:
CU15 is not available for download anymore  :--(

What shall I do ?
0
Todd NelsonSystems EngineerCommented:
You will need to contact support for the download.  It should be free because of your issue.
0
zvitamConsultantCommented:
Support will tell you that CU15 is not available for download any more so your should do the following workaround:

1. Place the server in maintenance mode.
2. Stop the Exchange Services/
3. Install .NET 4.6.2
4. Install CU19.

Hope that helps,
Zvitam.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.