Exchange 2010 - Import Mailbox Request Failing

I am trying to do a mailbox import request in Exchange 2010 and I use the following command

New-MailboxImportRequest -Mailbox cprescimone -ExcludeDumpster -FilePath "\\netstorage1\PSTs\ChrisPTest.pst" and it completes successfully.  However none of the items are imported into the mailbox.  I have attached a copy of the log file to show the results.

NOTE:  For security reasons I have added * to various confidential info.

I already ran a scanpst and it came back with no errors, so I know the file is not corrupted.  

As you can also see from the log file it finds the items, however it keeps saying they are skipped.
Chris PrescimoneAsked:
Who is Participating?
 
MAS (MVE)Technical Department HeadCommented:
Microsoft Exchange Mail Submission
Microsoft Exchange Mailbox Assistants
Microsoft Exchange Transport
Capture2.JPG
0
 
MAS (MVE)Technical Department HeadCommented:
Hi Chris,
Attachment please.
0
 
Chris PrescimoneAuthor Commented:
Sorry about that I thought the file was attached.  It showed in my Preview but I am guessing it got stripped when I hit Submit.
chrisimportrequest2.txt
0
 
MAS (MVE)Technical Department HeadCommented:
Please try after restarting these services or if possible restart the server and try.
MSExchangeMailSubmission
MSExchangeTransport
MSExchangeMailboxAssistants
0
 
Chris PrescimoneAuthor Commented:
I was able to locate the MSExchangeTransport however I don't see MSExchangeMailSubmission and MSExchangeMailboxAssistants listed in the Services MMC.    Is the only option going to be a scheduled reboot of the server?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.