Cannot connect Outlook 2016

outlook 2016 no connection to server. I setup a profile and have cache mode turned on. It updates the cache. But then no email in or out. The status bar says "disconnected". I remove cache mode and outlook will not open. Cannot find the server. OWA is working just fine. I am able to work using that web email but I would like outlook setup. I cannot "hone in" on the problem. I turned on outlook logging, the only error is "Finishing the Spooling Cycle, Error code = 0x80040115". Outlook 2013 works with no issues. After much searching I have read that Outlook 2016 is very dependant upon Autodiscover. So I am thinking something is wrong with this service. I have ran the micrsoft connectivity analyser and it successed with the address autodicover.domain.com but on the other domain.com/autodiscover, it cannot connect. I'm not sure if that is my issue or not. I have tried deleting and re-creating the autodiscover IIS site and reset iis, not change. The domain.com/autodiscover will not work as domain.com points to an internal server with address ending in 101 and the autodiscover server is 117.

Any suggestions?
jsgrosskopfIS ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Valentina PerezExchange ServersCommented:
Hi,

if autodiscover test is succeed..when you confugured outlook 2013 do you use autodiscover or you manually create the profile?

it is only one Outlook 2016 client? or several outlook 2016? If it is only one you can try to repair outlook.

All the profiles do not work?

Which exchange version do you have?

Regards
Valentina
jsgrosskopfIS ManagerAuthor Commented:
This is the only Oulook 2016 client. I believe all our 2013 clients use autodiscover (It automaticaly finds and populates the account info when you configure profile). Using Exchange 2013
jsgrosskopfIS ManagerAuthor Commented:
OMG, Outlook 2016 is the biggest pieece of garbage. How does outlook 2013 work so well and all you do it upgrade and nothing works. I connected without cache mode (had to disable encryption between outlook and exchange server). Outlook opened. Added a shared mailbox. Cannot expand the folders, says "cannot connect to exchange". (I have full delegate access to the folder). Enabled cache mode, outlook opened and updated the cache. tried to send an email, email stuck in outbox. Closed outlook re-opened, outlook is now disconnected.

Somehow this cache mode is the issue and I need it to work with the shared folders. I have googled at least a hundred articles and have deleted and recreated my profile at least 50 times.

If anyone has any clue what is going on, I'd appreciate it. Otherwise, I guess I'll call Microsoft and pay fr a support case.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Hypercat (Deb)Commented:
Outlook 2016, depending on your version, may try to connect to an on-line Office 365 account before it looks for a local server. Try putting a separate DNS zone in place on your INTERNAL DNS server for mail.yourdomain.com (or whatever server name you use for autodiscovery) with the following entries:

These records should be created automatically when you create the zone:

SOA and Name Server for your internal domain controller/DNS server.
A host record for your DC/DNS server.

Add an SRV record:
1.  Right-click the new DNS zone and on the drop-down list select "Other New Records."
2.  On the list in the dialog box, select "Service Location (SRV)" and click the Create Record button.
3.  In the Service box, type: _autodiscover
4.  Choose _tcp as the Protocol and make sure the port number says 443.
5.  In the Host offering this service box put the IP address of your Exchange server.

Hope this helps.
jsgrosskopfIS ManagerAuthor Commented:
Thanks. Do I remove the autodisover and mail Host(A) from the original zone?
MASEE Solution Guide - Technical Dept HeadCommented:
This expert suggested creating a Gigs project.
HI jsgrosskopf,
Please check this article to fix autodiscover. Steps 1, 2, 5 and 8.
https://www.experts-exchange.com/articles/29662/Exchange-2013-Fix-for-an-Invalid-certificate-and-related-issues.html
Hypercat (Deb)Commented:
No, you can leave them there, as they will be used by other versions of Outlook.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.