• Status: Open
  • Priority: Medium
  • Security: Public
  • Views: 23
  • Last Modified:

Powershell & Windows 7: CLR initialization failed with error 80070002

Whenever I try to invoke powershell on a win7 box, I get this error message: CLR initialization failed with error 80070002.

It is part of a domain. It has Cylance installed and is part of the group which allows powershell, also checked another computer in the same group and it works there.

I've reinstalled it WMF4, but it still shows the same error. PC's been rebooted plenty of times. Tried with local user, domain user, elevated domain user and domain admin accounts - same results. Looked at the MSVCR80.DLL fix, doesn't work. Tried with noprofile. PC is up to date on updates.

Help, please!
David Johnson, CD, MVPOwnerCommented:
did you uninstall, reboot and then reinstall all Microsoft Visual C++ 2005 Redistributable items?
netcmhAuthor Commented:
I hadn't. Just did. Same issue.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now