• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 48
  • Last Modified:

Problem with Microsoft edge eventhough default browser set to Internet explorer

I have a windows 10 workstation.   The default web browser is set to Internet Explorer.  All other apps... when they call on web services, use internet explorer as intended except for 1 application.  I have spoken to the software company and we have gotten into circular conversations about why this is only happening to their application.  Their latest suggestion is to disable "edge"..
1) I'm not sure how to do this as of yet.
2) Microsoft products are heavily intertwined so if I did do this, could I possible mess up some other functionality within the msft ecosystem.
0
jamesmetcalf74
Asked:
jamesmetcalf74
  • 2
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
You cannot disable Edge (it underpins much of Windows 10).  You can certainly set it so it is not default.

Did you set the default here?

Windows-10-Default-Apps
0
 
jamesmetcalf74Author Commented:
thanks Mr. Hurst
0
 
JohnBusiness Consultant (Owner)Commented:
You are very welcome and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now