• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 80
  • Last Modified:

GPO setting to enabled "Download Shared Folders"

Hello Team,
If someone has worked on this scenario, please assist with the resolution.

Background: Exchange cached mode is enabled for all users across Org (outlook 2010).

Requirement: We want to give an option to all users using GPO to select/deselect "Download Shared Folders" with cached mode enabled from GPO(no user should deselect the cached mode)
cache.png
I use admin template for the following setting
User Configuration > Administrative Templates > Microsoft Outlook 2010 > Account Settings > Exchange > Cached Exchange Mode > Download shared non-mail folders: Disabled

If I set it enabled, it enabled the option, but a user can't deselect it from Outlook.If I set it disabled, it disabled the option, but a user can't select it from Outlook. It remains greyed out in both options and doesn't allow a user to control it.

Even if it set it to "NotConfigured", it still remains GreyedOut.

So any ideas how to achieve this requirement. Is there any other setting which I am neglecting?
0
Hasin Ahmed Choudhary
Asked:
Hasin Ahmed Choudhary
  • 4
3 Solutions
 
Zaheer IqbalTechnical Assurance & ImplementationCommented:
Do you have any other GPO that might be setting this ?
0
 
Hasin Ahmed ChoudharyExchange AdministratorAuthor Commented:
As I said above we set the Exchange cached mode using GPO. I have re-check using gpresult, we have only one GPO.

I am looking for an option to allow a user to select/deselect the "Download shared folders"  with Exchange cache mode enabled ( Exchange cached mode option shouldn't be available to select/deselect from outlook).
0
 
Hasin Ahmed ChoudharyExchange AdministratorAuthor Commented:
I think I found the solution. I am testing it now. Will post if that works.
1
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Shaun VermaakTechnical Specialist/DeveloperCommented:
You can use the process from my article below to find setting if set within another GPO
https://www.experts-exchange.com/articles/29415/How-to-find-Active-Directory-Group-Policy-GPO-that-applies-a-particular-setting.html
1
 
Hasin Ahmed ChoudharyExchange AdministratorAuthor Commented:
It was GPO precedence problem. Identify it using gpresult -r .  Had to delete the registry key for group membership on a client side.
0
 
Hasin Ahmed ChoudharyExchange AdministratorAuthor Commented:
Issue resolved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now