How connect my pc to rdp windows server 2016

Hello I would like to connect my computers to rdp server.

My server is on Windows server 2016

remote. example. com - server
remote. example. com: 3388 - my pc

Would he have a person give me the method for configuring the rdp.

Thank you, thank you!
Alex MetivierAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ITguy565Commented:
This should give you all the information you need:

https://www.rootusers.com/how-to-enable-remote-desktop-in-windows-server-2016/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ITguy565Commented:
If you are trying to connect to RDP you can use

Remote Desktop Application or from the command line

mstsc /v:"ServerName" "portnumber"

ex.  

mstsc /v:remote.example.com:3388
1
ITguy565Commented:
let me know if you need any additional assistance with this.
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

MaheshArchitectCommented:
The RDP port is TCP 3389 and not 3388
1
ITguy565Commented:
Mahesh, It doesn't have to be depends on the way your network is configured. I assumed that this author because of the way the question was worded had changed the registry key

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp\PortNumber

and changed his RDP port to 3388 as the article shows. In which cases my answer still stands.
0
ITguy565Commented:
but you are right the Default RDP port is 3389
0
ITguy565Commented:
@Alex
Do you have an update on this question?
0
Seth SimmonsSr. Systems AdministratorCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: ITguy565 (https:#a42499275)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.