Problem connecting to remote PC

I have one computer that I cannot connect to remotely on the network. When I try to access the PC remotely using PSEXEC I get "The network name cannot be found. Make sure that the default admin$ share is enabled on computerA". I can connect to it using Windows "Services", and when I start the WinRM service (which is set to manual), I can connect to the remote computer using Powershell. Once in Powershell on the remote computer, I am connected as my user account, which I think is normal. In powershell when I use the command "Net use \\localhost\admin$" or "Net use \\localhost\c$" it shows that it is enables and connected.
When I try to connect to the PC using Windows Explorer, I get  "The remote device or resource won't accept the connection". The weird part is that I can ping the PC by name, I can connect to the "Services", but I cannot connect to registry, I cannot connect to it using PSEXEC, and other methods. I have verified that the firewall is off, I have verified that file and print sharing is enabled, I have also (in Powershell) verified that registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer is set to 1.
Can someone help me get the computer to the point where I can use PSEXEC, and other tools? I am happy to send screenshots or report back on anything that will help identify the issue.
Phil TukeyNetwork AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IndyrbCommented:
try FQDN or IP
IS the problem PC on the domain? Different credentials?

Any errors in eventlog (security) on PC
Phil TukeyNetwork AdministratorAuthor Commented:
@Indyrb, I can ping and get replies to both the FQDN or IP. When I try using either "psexec \\computerA cmd" or "psexec \\ip cmd" I get the "Network name cannot be found. Make sure that the default admin$ share is enabled on computerA". Yes the problem PC is on the domain. I have tried using my credentials (i am a domain admin), I have tried using the local administrator account, both give me the same error when trying to connect using psexec.

No there are not any errors related to this on the remote PC. It can connect to my computer using file explorer (\\mycomputer) and it sees the "User" share. It can also connect to my computer (or any other computer on the network) using Net Use \\computername\c$ (or Admin$). I hope that helps answer your questions.
IndyrbCommented:
On problem pc did you verify those default shares exist or haven't been disabled/hardened. Perhaps remote connection services?
SD-WAN: Making It Work for You

As bandwidth requirements and Internet costs grow, businesses naturally want to manage budgets by reducing reliance on their most expensive connection types. Learn more about how to make SD-WAN work for your business in our on-demand webinar!

Phil TukeyNetwork AdministratorAuthor Commented:
Attached is all the screenshots of the ping results as well as the psexec results.
remotePC_adminshare.png
Phil TukeyNetwork AdministratorAuthor Commented:
Here is an image of all the screenshots of the default shares from the  Powershell, since that is the only way I can connect to the remote PC.
remotePC_adminshare_powershell.png
IndyrbCommented:
I know sometimes you have to reset the computer account

netdom resetpwd /s:<servername> /ud:<domainname>\<username> /pd:*
Phil TukeyNetwork AdministratorAuthor Commented:
Indyrb, Will this kick the user off or restart the PC? The reason I ask is because I don't want to kick the user off or restart the computer while they are in the middle of something.
IndyrbCommented:
Sorry for the delay, Is this fixed?
Phil TukeyNetwork AdministratorAuthor Commented:
No Indyrb, there is still an issue
Phil TukeyNetwork AdministratorAuthor Commented:
I wasn't sure if I needed to run the netdom resetpwd /s:<servername> /ud:<domainname>\<username> /pd:*  on the PC or the server, and if I needed to restart either of them. I ran it on the server which did not seem to do any good.
Phil TukeyNetwork AdministratorAuthor Commented:
So I took the laptop home over the weekend and I was able to connect to it using PSEXEC. I then brought in and connected it to the wireless here and was able to use PSEXEC. The problem seems to be when it is plugged in hardwire. Because the laptop does not have a standard ethernet port on it, it has to be connected to the docking station in order to utilize the docking station ethernet port. It is when it plugged into the docking station ethernet port that I unable to connect using PSEXEC. I have ran the docking station update utility and verified that it does have the most current firmware. Any ideas?
Phil TukeyNetwork AdministratorAuthor Commented:
I had to reinstall the OS this morning as I had another issue where all of the USB ports on the Surface docking station failed to recognize the any keyboard. Once the OS was reinstalled, I am now able to use PSEXEC to remote into the users computer. Thank you Indyrb for your help.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IndyrbCommented:
Glad it's working, did you ever try resetting the computer acct. Not that it would fix the sub issues but for $share
Phil TukeyNetwork AdministratorAuthor Commented:
Indyrb, Yes I reset the computer acct., removed it from the domain, re-added it to the domain, and I even tested it on my user profile but it did not want to allow me in. The only way I was able to resolve it was to completely reload the OS (not saving user data) and then it worked. I think there was something corrupted in the OS.
Phil TukeyNetwork AdministratorAuthor Commented:
Because after all the troubleshooting, the only thing left was to reinstall the OS, and since the user had another issue with a wireless keyboard and mouse, I went ahead and reinstalled the OS and now I am able to remote into the PC.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.