adding windows 10 pro computer to domain (not Azure AD)

Had a user start setting up their new Windows 10 pro computer and they said it was ready for me to add to the domain.  With win 7 pro they never had any trouble.  The screenshot attached says something about azure ad.   Asks for email address and password of a microsoft account (which the user entered in when they setup the laptop)  to add the computer to the domain.  Can I somehow start over and set up this machine to not user a MS account sort of like how I would have done it with win 7 pro?
Screen-Shot-2018-03-13-at-4.01.04-PM.png
mkramer777Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sam Simon NasserIT Support ProfessionalCommented:
log in with LOCAL admin account (not email account) and try adding it. seems that the email associated with that domain is associated with azure doamin. so best option to try local account. to log in with local account, type .\USERNAME (where username is i.e. sam not sam@domain.com)
0
JohnBusiness Consultant (Owner)Commented:
When you try to join the Domain, you need a Domain Admin authorization and that will not be an email id.

Authenticate as DOMAIN\Domain Admin

Then it should be joined.
0
mkramer777Author Commented:
When I try to add this computer to the domain it comes up with a Microsoft account. Email address and password. When I click on other choices, the only other choice is another email address and password
1
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

JohnBusiness Consultant (Owner)Commented:
In that case, in Settings, Users, change the Microsoft Account to a Local Account so that there is NO Microsoft Account on the machine.  That works for us and should work for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Thank you and good luck with a revised user account
0
Sam Simon NasserIT Support ProfessionalCommented:
my answer is the same as john, so i think i least my answer should be marked as a solutoin too!
0
mkramer777Author Commented:
Not sure how I would go back and reward have points to you Sam
0
Sam Simon NasserIT Support ProfessionalCommented:
@mkramer77, i have reported the question so hopefully one of the EE admins will look at this. thanks for your understanding.
0
mkramer777Author Commented:
I meant half of the points not HAVE
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.