Cannot get the PC to start

Hi

I have just purchased an Intel NUC 7i7BNH 1TB 2.5 SSD Windows 10 pro.  Start up yesterday perfect.  On shutdown the blue led lights remained on so I held the power button for 8 seconds to force stop the NUC, as I have done with many pc's many times.  

Plugged in to re-start and the red led light (indicating power) came on.  I press the power on button and red led light goes off but the NUC does not start-up.  If I leave it plugged in for a while (15 to 20min) it starts getting really hot so although silent, something is happening in the background.  The PC screen is completely blank and I have tried F2, F4 or F10 options after pressing the start button but the screen remains blank, as if no signal received from the NUC.  

Would love some suggestions on what to check next.

Many thanks
Robin KeuningAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sam Simon NasserIT Support ProfessionalCommented:
is it under warrenty? if yest return it to the company your purchased from.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Robin KeuningAuthor Commented:
I am not connected to it.  HDMI to the screen only.  LAN connected for internet.  Nothing more.
0
JohnBusiness Consultant (Owner)Commented:
Turn it off and make sure it is fully off.  Then leave it for 15 minutes.  

Now turn it on again.

Does that work?
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Robin KeuningAuthor Commented:
Sadly John no.  

It's been off for 15hrs and not plugged in.  Tried again and same result.  When I plug it in the red led lights up.  When I press the on switch the red led turns off and nothing (the blue led lights lit up when I turned it on the 1st time, now they don't).  After 20 minutes it appears to be heating up so I unplug as clearly something is horribly wrong ;(

Cheers
0
JohnBusiness Consultant (Owner)Commented:
You said it was new. Can you return it under warranty
0
Sam Simon NasserIT Support ProfessionalCommented:
no feedback from the user,
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Intel NUC

From novice to tech pro — start learning today.