outlook 2016 wont connect to exchange 2016

we have just re built or exchange 2016 server which is running on Windows 2016 server standard in a VM.

We have configured our internal and external url's and configured all of our users etc.

I can access the mailboxes using owa internally and externally, but when we try to connect using outlook 2016, we get part way through the setup and we are asked for the user name and password. nothing we enter here seems to work. I have tried the automatic and manual connections but we just cant get outlook to connect locally.

Can anyone help in trying to resolve this extremely frustrating problem?

Many thanks.
LVL 1
nigelbeatsonAsked:
Who is Participating?
 
nigelbeatsonConnect With a Mentor Author Commented:
many thanks to all, as I have now resolved the issue.

It was a strange permissions issue, where the user in question did not have the correct inheritance permissions set.


Thanks to all who tried to help.
0
 
ITguy565Commented:
Please use the Exchange Troubleshooting Assistant and then post any error in the results :

http://techgenix.com/exchange-troubleshooting-assistant/
0
 
MAS (MVE)Technical Department HeadCommented:
HI nigelbeatson,
Did you try after restating the server?
Did you configure mapi virtual directory?
Please check this article and configure MAPI Virtual directories.
http://www.mustbegeek.com/configure-external-and-internal-url-in-exchange-2016/
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Scott CSenior Systems EnginerCommented:
Try the Connectivity Analyzer...https://testconnectivity.microsoft.com/

Test for Outlook connectivity and Autodiscover.  See what that says.

Is it safe to assume that this was working before the Exchange rebuild?
0
 
Todd NelsonSystems EngineerCommented:
Review this reference...


You may need to restart the autodiscover app pool...

Restart-WebAppPool MSExchangeAutodiscoverAppPool

Open in new window

0
 
nigelbeatsonAuthor Commented:
many thanks
0
 
Scott CSenior Systems EnginerCommented:
solved own issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.