Servers OS not activating through KMS

So for some reason I noticed our servers are all saying they need to activate their copies of windows. I verified KMS is working on the DC which I have added the snipet of, plus the error I am getting when trying to force the servers to activate using the "slmgr /ato" command.
kmsfail.PNG
KMS.PNG
reindeerautoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sam Simon NasserIT Support ProfessionalCommented:
go to services.msc .. restart the KMS services.
0
dfkeCommented:
Hi,

Since KMS is up and running it could well be a firewall issue so:

  • Check the Windows Firewall on the KMS Host and make sure Port 1688 is allowed traffic.
  • Check the Windows Firewall on the KMS Clients to make sure Port 1688 is allowed outbound traffic.

You will need to enable these ports on the Firewall in order to successfully be able to activate Windows to the KMS Host.

Cheers
0
reindeerautoAuthor Commented:
So I do not see a KMS service in the services.msc so not sure about that. I verified the KMS port is allowing traffic on the domain and it is, and opened the outbound port on one of the clients. I ran the "nslookup -type=srv _vlmcs._tcp" and got the correct response for the DC. so I tried to run the "slmgr /ato" command again and got a different error which I have attached.
kms2.PNG
0
dfkeCommented:
Hi,

basically what this means is there is a minimum amount of servers necessary to be able to use KMS activation. You need to have 25 machines contact the KMS host before it will begin activating clients. Totals can be mixed so it could be servers, pc clients or VM's.

Readup here:

https://technet.microsoft.com/en-us/library/ff793434.aspx

Cheers
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
reindeerautoAuthor Commented:
Thank you, it seems that for some reason it started working on its own so I imagine it was waiting for the minimum amount of requests.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.