auto redirect from http to https stopped working

I renewed the SSL on my Exchange 2016 server. After doing so, the automatic redirect to http from https stopped working. I am fine manually putting in https and the "s" is using the new ssl according to Chrome. I still have the only ssl in there. IIS is only enabled on the new ssl though. I was fine before renewing. Do I need to delete the old ssl for the auto redirect to work again?
mrosierAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mrosierAuthor Commented:
Should this work out for Windows/Exchange 2016 as well as the earlier version described in the article?
0
Todd NelsonSystems EngineerCommented:
Don't use that article.  It's entirely different with Exchange 2016.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Jason CrawfordTransport NinjaCommented:
I've used it successfully for 2010 also.
0
Jason CrawfordTransport NinjaCommented:
Man you're right that was a copy/paste error.  Than you for the catch. Many apologies here is the right one - https://technet.microsoft.com/en-us/library/aa998359(v=exchg.160).aspx
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mrosierAuthor Commented:
Well I just got through the article (sorry Todd!), but I did what it said and the only changes I made to my server as a result of the article was in the second half (disable the SSL requirement on the "Default Web Site"). I cleared the checkbox in Step 4, and enabled the checkbox for Rpc in Step 11, then restarted the IIS within the console. That has fixed my redirect issue. All the other steps were already in place. Does anyone forsee a problem with that that could crop up later as a result of those modifications? To clarify, I used the original article posted. UPDATE: Huh, it's a bit strange, but after double-checking the steps, I see my Rpc directory has gone back to being unchecked. The redirect still works though. It looks like in the end, I just had to uncheck Require SSL on the Default Web Site.
0
Todd NelsonSystems EngineerCommented:
Sufficient information provided for resolution.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.