Stations lose connection with network, how to prevent this-

Hello Experts,
Our customer has its computers on 24/7 attention is permanent.
but several days in a week especially at night computers may be idle for a few hours since there is no much to do.
Then when a user comes to any station MAPPED folder on the server is not connected anymore.

How can we prevent this from happening...?
already turned off sleep mode.
also, hard drives no sleep
even where possible in the properties of the network card,  I unchecked option for saving energy and auto restart.

What else can be done here?
Regards
RGuillermoProject ManagerAsked:
Who is Participating?
 
nociConnect With a Mentor Software EngineerCommented:
Are firewall in between the servers and the customer systems? if so then try to enable TCP keep-alive options.
(the lack of traffic will cause Firewall to loose info about active connections  fter some time of inconnectivity.
TCP Keep-Alive means that if no TCP traffic is present, the lower layers will send extra ACK's at regular intervals.
0
 
Dmitri FarafontovConnect With a Mentor Linux Systems AdminCommented:
Install latest NIC card drivers.
0
 
CompProbSolvConnect With a Mentor Commented:
As a test, I'd turn the screen saver off.  When the user returns after hours of non-use, see what state the screen is in.  I'm speculating that there will be some message or other indication about the loss of connection.

The event logs may also give you a good clue.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
Dmitri FarafontovConnect With a Mentor Linux Systems AdminCommented:
Also please collect some information from those problematic workstations and post a URL to a parsed log from:
https://www.getsysteminfo.com
0
 
RGuillermoProject ManagerAuthor Commented:
thanks to all experts!!
0
 
CompProbSolvCommented:
Did you resolve the problem?  If so, what was the cause?
0
 
RGuillermoProject ManagerAuthor Commented:
our technicians updated the network card drivers.
we turned off the screen saver everywhere
technicians are using the getsysteminfo...
and we set firewalls in each station to TCP to keep it alive...
now I need some time ... maybe a few days.. to see this really works
first true test will be this weekend starting tonight...
I will come back with results on Tuesday.
0
 
Dmitri FarafontovLinux Systems AdminCommented:
Sounds good. Keep us posted!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.