can't see shared folders in a homegroup (windows 7)

I created a homegroup and all was well then no one could connect to the shared folder I created on the computer that 1st created the homegroup.  These are 4 windows 7 pro computers.  I went into all 4 computers and left the homegroup, rebooted and set them all up again and rebooted all the computers again.  Whenever I try to connect to the computer with the shared folder it brings up no folders just a blank window with nothing.  I have done this 3 times from scratch and still the same issue. Any ideas?  Can I share out this folder any other way?  Workgroup?[/i]  [/b]The computers at this office are  connected to a modem from the ISP that has 5 ports on the back.  They are network cabled from the pc's to these ports.  No server or any other router or switch.
mkramer777Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

timgreen7077Exchange EngineerCommented:
Be sure to share the actual folder. You can right click the desired folder you want to share with your homegroup. right click the folder and select share with > specific people and add the users you want to be able to share the folder with or just enter "everyone" so that everyone in the office can connect.
0
mkramer777Author Commented:
I clicked on share with everyone read right privileges I added home group users I right clicked in shared with Home group. I even found the name of the computer that cannot connect an added that name. Still nothing when I search for the computer name that has the shared folder.
0
timgreen7077Exchange EngineerCommented:
Did it ever work or just this just happen to stop working recently
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

mkramer777Author Commented:
It did work for 3 weeks and then it stopped.  no idea why.
0
timgreen7077Exchange EngineerCommented:
can you ping the computer where the share exists.
0
mkramer777Author Commented:
should i try system restore?  THe only date I can go back to is 3/9
0
mkramer777Author Commented:
I can ping the computer.

When I type in the computer name:  \\computer in a run line it comes up but with no viewable shared folders.  When I type ip address of the computer that has the shared folder it brings up a username and password screen with the name of the computer I want to be able to access shared folder on the other computer as the domain.  Is this the issue?  There are no passwords on these computers except the password for the homegroup.  Here is the screenshot.
Screen-Shot-2018-03-15-at-2.26.59-PM.png
0
timgreen7077Exchange EngineerCommented:
Ok when that comes up enter the username for the homegroup that will be accessing this computer and shared folder and see if the files show up. That could be what is causing your issue. If that works then set it to remember credentials, but for user name use the following format:

homegroupname\username
0
timgreen7077Exchange EngineerCommented:
Also here is something you can check:

I would suggest checking to make sure all Home Group services have been enabled:
Open the services menu by clicking start and then typing 'services.msc' and pressing enter.
Look for the following services in the list:

DNS Client
Function Discovery Provider Host
Function Discovery Resource Publication
Peer Networking Grouping
HomeGroup Provider
HomeGroup Listener
SSDP Discovery
UPnP Device Host

 

Make sure that they have been started and attempt the connection again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mkramer777Author Commented:
I should of tried to see if I could get to the folders before I restarted the services but it works now.  Not sure if it is because it just started to work or because I restarted the services.  Now, would it be a better idea to map the shared folder as a drie or just drag it to the desktop to create a shortcut?
0
timgreen7077Exchange EngineerCommented:
Either option would work just fine. I personally prefer to map folders instead of drag and drop.
0
mkramer777Author Commented:
someone unplugged the wireless router and now the homegroup doesn't work anymore.  I had mapped a drive to the computer that shared out the folder and now when I click on it I get the message of"  The local device name is already in use."   I think the ip address of the computer that shared out the computer has changed.  It was all fixed when I restarted all of the services in the accepted solution.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
workgroup

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.