The File Explorer in Windows 10 stopped working.

The Windows File Explorer has stopped working! Yesterday it was working, today it is not. The symptom is that when I click on the File Explorer icon in the taskbar, nothing happens. The result is the same when I click on the File Explorer icon in the start menu. The day before it stopped working, Windows halted with the following message:

STOP CODE: SYSTEM THREAD EXCEPTION NOT HANDLED
lvrs64.sys

I don't know whether the two are related. So far, I haven't detected problems with any other application.
babyb00merAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Try running DISM. Open cmd.exe with Run as Administrator and run:
dism.exe /online /cleanup-image /restorehealth   Restart and test after this.

If that does not work, run a Windows 10 Repair Install and keep everything.

Go to the Media Creation Link

https://www.microsoft.com/en-us/software-download/windows10

Windows 10 is running, so click on the Download button (not Upgrade Button, select Open (Run) but NOT Save. Allow the program to run. Allow drivers to update. Then select Keep Everything.
0
DonNetwork AdministratorCommented:
Try uninstalling Logitech Webcam Software and see if the issue goes away.
0
babyb00merAuthor Commented:
The File Explorer suddenly started working again before I had a chance to try any of these recommendations. I would delete this question, but I can't figure out how to do so.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

babyb00merAuthor Commented:
This seems to be an intermittent problem. No sooner had I posted my previous comment, when it recurred!
0
JohnBusiness Consultant (Owner)Commented:
Did you try Repair Install as I suggested above?
0
babyb00merAuthor Commented:
Did you try Repair Install as I suggested above?

I'm not sure I follow. This is what I get when I click on the link you provided:

screen-capture-1.png
there are two "buttons"…, "update now" and "download tool now"

When I click on "download tool now," I get the following:

screen-capture-2.png
Since I'm not supposed to click on "save file" the only other option is cancel. Not sure how I'm supposed to run the tool from this dialogue.
0
JohnBusiness Consultant (Owner)Commented:
When I click on "download tool now," I get the following:

When do this, there should be a Run button. If not, try another browser. If not again, download the file to Downloads and then right click and run as administrator.
0
babyb00merAuthor Commented:
Yep, when I use Microsoft's Edge, the download window does include a run button.
0
JohnBusiness Consultant (Owner)Commented:
So then run in place. After it downloads, follow the responses and Keep Everything (Files and Applications).
0
DonNetwork AdministratorCommented:
Did you Try uninstalling Logitech Webcam Software ???

lvrs64.sys is a driver for this
0
babyb00merAuthor Commented:
So…

I ran the DISM command. After about 15 to 20 minutes it announced that it had completed successfully. Next I went to the start menu to restart the system. I got the light blue screen with the dots orbiting in the center. The system continued in that state for quite a while – perhaps as long as 45 minutes! I decided to order a movie on pay-per-view. When the movie finished, the screen had not changed. Since no one has told me how long the repair might take, I decided to put it out of its misery. I powered down the system and started it again. It came up very slowly, and everything seemed to be running; including File Explorer. But things quickly went south.

I tried opening the File Explorer using the Dragon speech recognition application. I issued the following command:

"start file Explorer"

I got the following dialogue…

Dragon-dialogue.png
I'm going to try the second method for repairing the system. I still have no idea how long to allow for the restart. Since it's late, perhaps I'll let it run through the night. If that doesn't work, I'll try removing the WebCam driver. I'm saving that until last because it's the microphone in the WebCam that I rely on to communicate with the computer.
0
nobusCommented:
he does not like simple solutions it seems...
0
DonNetwork AdministratorCommented:
@babyb00mer

The suggestion to remove the driver wasn't meant to be permanent, only to remove and reinstall
0
babyb00merAuthor Commented:
The problem with Windows File Explorer persists. What has changed since I first reported it is that it's no longer so unpredictable. After an initial boot, I am unable to open the File Explorer. I'm fairly certain that this happens 100% of the time. I have to power down the system and power it up again before File Explorer will run. So, I have to start each day by powering up my system twice. Incidentally, I can no longer restart my system. In other words, the restart option no longer works. In order to recycle the system, my only option is to shut it down. That's been going on for several weeks now, but that's a subject for a separate discussion.

I have tried all of the suggestions that have been submitted, to no avail. First I tried the DISM command, then I tried running the Windows 10 repair install by downloading and launching it from the website. Finally, I tried removing the WebCam drivers. I'm not sure the WebCam driver had anything to do with the problem I'm having with File Explorer. I certainly didn't find anything on the Internet indicating a correlation. The only reason I mentioned it in the original description was because of its proximity to the advent of the File Explorer problem. Regardless, it was worth a try.
0
nobusCommented:
0
babyb00merAuthor Commented:
Oops, my bad!

I did implement John's recommendation for eliminating the stop code that I was getting. I don't expect I'll get that stop code again. The trade-off is that I can no longer use my WebCam! So, fixing one problem has created another. I guess I'll have to find out whether there is an update for lvrs64.sys. Although the stop code and the File Explorer issue are not related, John deserves credit for his contribution.
0
babyb00merAuthor Commented:
So, John fixed the problem with a stop code that I was getting and nobus's last suggestion (ID: 42518540) fixed a problem whereby my laptop would get "stuck" when I invoked the restart option. I'm delighted that the experts helped me resolve those issues, but the original question was about a malfunctioning File Explorer application, which resolved on its own.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
he deserves it!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.