failover clustering

I have created a 2 node cluster and added 1gb quorum disk but when I am stimulating failure on primary node, it is not coming up on secondary node also validation is showing MPIO failure on my disk 0 which is c drive (not configured for clustering).
Techie solutionVMware SpecialistAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
did you run the Failover Cluster Wizard ?

what technology are you using, FC LUNs, iSCSI LUNs, RDMs ?

are these VMs ?
Techie solutionVMware SpecialistAuthor Commented:
yes these are vms. I am using ISCSI LUNs.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
did you run the Failover Cluster Wizard ?

and did you follow the clustering guide on how to build a cluster ?
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Techie solutionVMware SpecialistAuthor Commented:
yes I did all the checks regarding cluster.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
so what happens when you perform a failover, any errors ?

which version of ESXi ?
Techie solutionVMware SpecialistAuthor Commented:
its 6.5. ITs showing some MPIO failiure on Disk 0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Techie solutionVMware SpecialistAuthor Commented:
i did the same , the only difference is i added HDD in vm as thick provision eager zeroed else everything is same. My disk are online only Quorum disk is not stimulating failure.
Techie solutionVMware SpecialistAuthor Commented:
now the issue is showing MPIO failure.
Techie solutionVMware SpecialistAuthor Commented:
Thank YOu all for your educational comments.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.