RD Web Feed get stuck

Just installed a new RDP-Server with Windows Server 2016. Gateway, Connectionsbroker, Sessionhost, Licensing and WebAccess are on the same machine.
Everythings works fine, until the RD Web Feed (....RDWeb/FeedLogin/WebFeedLogin.aspx) which I would use for remoteapp and desktop connections on Windows 10 1709 64bit

Just after I insert the URL, the Login pops up and then... nothing: It hangs there for hours without error.

Unbenannt.PNG
I didn't find any errors in every Log-File I know and in the IIS-Log it creates hundret listings like this per minute:

::1, DOMAIN\user, 3/21/2018, 13:23:00, W3SVC1, servername, ::1, 1, 1388, 1380, 200, 0, GET, /RDWeb/FeedLogin/WebFeedLogin.aspx, -,
::1, DOMAIN\user, 3/21/2018, 13:23:01, W3SVC1, servername, ::1, 1, 1388, 1380, 200, 0, GET, /RDWeb/FeedLogin/WebFeedLogin.aspx, -,

RDWeb works without problems
MorphillAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Hi.

I have been using remoteapps for maybe a decade now. The only time this connection does not work (in my experience), is when the proxy settings at the client are irregular. Please compare these to those of a working system.
0
Sajid Shaik MSr. System AdminCommented:
check weather the following  fixes installed on server

KB3102467

KB3102473

KB3122660

KB3127231

KB3098785

KB3135998

if find any of there uninstall and restart n check

all the best
0
MorphillAuthor Commented:
We do not use any proxy, just tried it on another network, same problem, even when I try it on the server itself
An we have an old one, that functions for years

None of these fixes are installed:

Unbenannt.PNG
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

McKnifeCommented:
Open internet explorer and go to https://yourserver.local/rdweb
Does that work?
0
MorphillAuthor Commented:
Yes ist does:

https://localhost/rdweb (with certificate false)
https://fqdn/rdweb (certificate right)
https://webproxy/rdweb  (certificate right)

I also tried all 3 links, all the same
0
McKnifeCommented:
And you can logon and start the remoteapps that way through the browser?
0
MorphillAuthor Commented:
Yes, all 3 links work:

Unbenannt.PNG
0
McKnifeCommented:
Hm can't tell you what's wrong, then. Here, this combination 1709 + server 2016 does not show this problem. Please try different client OS' for a test (win7/8.1, clean installs, no additional software).
0
MorphillAuthor Commented:
I will try tomorrow
0
MorphillAuthor Commented:
I try on different networks and clients, even from home over vpn
I installed the whole new rdp role.
Nothing works, same issue

I think I would reinstall the whole server from the scratch
0
McKnifeCommented:
Maybe the best idea.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MorphillAuthor Commented:
Unfortunately
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.