2012 R2 VM Loses Network connectivity after DRS vMotion VM to different ESXi host

2012 R2 VM Loses Network connectivity after DRS vMotion VM to different ESXi host...Getting below Error

ESXi Model 6.0 /4600944 same in cluster

HP Proliant BL460c Gen8
16CPUsx2.699Ghz
Intel Xeon CPU E5-26800 @ 2.70Ghz

 "There are currently no logon servers available to service the logon request"
 "Does not ping/RDP"

Checked all the VLAN and Network configurations everything looks fine and Network network confirmed everything is fine/Ports are opened and traffic is allowed on the VLAN.

Tried following things..

When i move back to same host sometimes it pings and sometimes it doesn't still same until i reboot it doesn't fix the issue..getting this issue randomly
Tried removing NIC card and re-add again with configuring IP configurations..but also getting still same issue again and again..

Regards
Ravi Kumar
Ravi KumarAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
networking is not identical and consistent across all hosts!
0
 
Ravi KumarAuthor Commented:
VLAN is mapped to all ESXi hosts in cluster...Also check the network configuration across all hosts it looks identical...
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
How is the networking configured?
0
 
Ravi KumarAuthor Commented:
We use Standard Switch....Attached screenshot of 2 ESXi hosts configurations.

Kindly let me know if any other details needed
Network-1.PNG
Network-2.PNG
Network-3.PNG
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.