Cisco ASA 5506-X can ping out, but no internet once connected to the switch

I just got a new Cisco ASA 5506-X and have it physical set-up as follows:

CISCO.jpg
here is the config file

Result of the command: "show running-config"

: Saved

: 
: Serial Number: JAD194602VY
: Hardware:   ASA5506, 4096 MB RAM, CPU Atom C2000 series 1250 MHz, 1 CPU (4 cores)
:
ASA Version 9.5(1) 
!
hostname els-asa02
domain-name cti.com
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface GigabitEthernet1/1
 nameif outside-tpx
 security-level 0
 ip address 216.14.6.194 255.255.255.240 
!
interface GigabitEthernet1/2
 nameif inside-cti
 security-level 100
 ip address 10.110.52.1 255.255.252.0 
!
interface GigabitEthernet1/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/4
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/5
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/6
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/7
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/8
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management1/1
 management-only
 no nameif
 no security-level
 no ip address
!
ftp mode passive
dns server-group DefaultDNS
 domain-name cti.com
object network obj_any
 subnet 0.0.0.0 0.0.0.0
pager lines 24
logging enable
logging asdm informational
mtu outside-tpx 1500
mtu inside-cti 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
 nat (any,outside-tpx) dynamic interface
!
nat (inside-cti,outside-tpx) after-auto source dynamic any interface
route outside-tpx 0.0.0.0 0.0.0.0 216.14.6.193 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
user-identity default-domain LOCAL
http server enable
http 10.110.52.0 255.255.252.0 inside-cti
no snmp-server location
no snmp-server contact
service sw-reset-button
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
no ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcpd address 10.110.52.11-10.110.53.10 inside-cti
dhcpd dns 8.8.8.8 4.4.4.4 interface inside-cti
dhcpd enable inside-cti
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
dynamic-access-policy-record DfltAccessPolicy
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
  inspect ip-options 
!
service-policy global_policy global
prompt hostname context 
call-home reporting anonymous prompt 2
Cryptochecksum:9ce7e4e6d22ebee6cdcb27d4d6256318
: end

Open in new window


so from the ASA, I am able to ping out to 8.8.8.8. when I connect my laptop to the switch, I am able to pick up an IP and ping the Cisco, however, I am not able to route out to the internet. Any thoughts?
Steven HoongSystems AdministratorAsked:
Who is Participating?
 
Brian McDonaldConnect With a Mentor IT ManagerCommented:
you'll need to provide a nat to get out and get data back between the inside and outside interfaces
0
 
Brian McDonaldIT ManagerCommented:
Sounds like you are missing a default route in the ASA
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.