Salesforce connection for Crystal Reports

I have several Crystal Reports that run off of a Salesforce connection. These have been in place for over a year and have just stopped working. I'm linked via www.salesforce.com/services/Soap/u/17.0 and I've just started getting the error Logon failed.
altosaxAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mlmccCommented:
Did a password just change?

mlmcc
0
altosaxAuthor Commented:
No, I'm able to get onto Salesforce.com with the same credentials just fine.
0
altosaxAuthor Commented:
I looked through the Login History in Salesforce and was able to find out that Salesforce was rejecting our IP Address.  Unbeknownst to me our public IP Address had been changed and I needed to enter it into Salesforce.  My reports are now working.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
altosaxAuthor Commented:
Adding new IP address in Salesforce resolved my issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Salesforce

From novice to tech pro — start learning today.