• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 122
  • Last Modified:

Activesync. Exchange server 2010. Outlook 2016 authenticates but wont open.

Activesync. Outlook 2016. Exchange server 2010.

I have an Exchange 2010 server (latest SP and rollup - 14.03.0388).  I am having issues getting Outlook 2016 working from outside the network over the internet.

When I go to setup Outlook 2016 it's able to connect to the exchange server and says "You'll all set" and gives me the check boxes.

When I go to open Outlook though, I get the popup: "Cannot start Microsoft Outlook. Cannot open the Outlook window. The set of folders cannot be opened. You must connect to the Microsoft Exchange with the current profile before you can synchronize your folder with your Outlook data file (.ost)."
When I tun off cache mode, I also get an error.

Autodiscover works on smartphones.

testconnectivity.microsoft.com gives me green checks

I've also reset security permissions in AD

I have a valid UCC cert with both autodiscover.domain.com and mail.domain.com.

Tried from 3 different laptops with different kinds of Oultook 2016 (retail,  volume license, 365) with same result.

Also tried with different users with same result.

I'm suspecting it's something on the server but I'm not sure what because smartphones work, as does testconnectivity.microsoft.com.

Thanks in advance for any assistance.
0
PROACTIVETG
Asked:
PROACTIVETG
  • 2
2 Solutions
 
MAS (MVE)Technical Department HeadCommented:
Did you try with Outlook 2013 or 2010?

Please try adding a registry entry in the PC which you installed Outlook2016.
HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\office\16.0\outlook\autodiscover
DWORD: ExcludeExplicitO365Endpoint
Value = 1
0
 
timgreen7077Exchange EngineerCommented:
Did you also test outlook connectivity via testconnectivity.microsoft.com, you mentioned activesync gives all green checks, what about the outlook connectivity test?
1
 
MAS (MVE)Technical Department HeadCommented:
Agree with timgreen7077.
Please do a test on testconnectivity.microsoft.com as well.
0
 
PROACTIVETGAuthor Commented:
It was failing the Outlook Connectivity tests.  
I found out Get-OutlookAnywhere was giving blank data though it was "Enabled"

Disabled and re-enabled it, which seemed to resolve it.

Thanks for the help guys!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now