New (late 2014I Mac mini loses startup chime

Purchased new Mac Mini (late 2014) from Apple, migrated OS & Files from failing Mac mini (late 2014). Startup chime no longer sounds, but otherwise seems OK.

Is this a concern? I am not inclined to start over again with new Mac mini.
MARSPATHAsked:
Who is Participating?
 
Sam Simon NasserIT Support ProfessionalCommented:
The first thing is to ensure that the volume on your Mac's volume is not muted when you shut the machine down. On some models of Mac, if you boot your Mac with the volume muted, the chime will not sound.

The second fix that you can try is resetting the PRAM on your Mac. To do this, perform these steps:
1. Shut down your Mac.
2. Hold down the Command, Option, P and R keys.
3. Press the power button, and continue holding the keys.
4. When the computer reboots a the second time, release the keys.

Restore Chime
there's one more reset that you can perform: the System Management Controller (SMC) reset, which is done by performing these steps:
1. Shut down the computer.
2. Disconnect the computer from any external power sources, and remove all connected accessories.
3. Hold down Shift, Control, Option and Power keys.
4. After a few seconds, release the keys all at the same time.
5. Press the power button to turn on the Mac.

This resets the System Management Controller, and may also spark life back into the magical start up chime. If that fails, however, you may need to visit your local Apple Store to see if another issue ails your Mac.
0
 
serialbandCommented:
I usually turn off the startup chime, because it gets quite annoying after you've heard it so many times.  The latest Mabook Pros don't chime any longer once you've turned it off, even when you do the PRAM reset, at least mine doesn't.  I do see the Apple logo pop up and disappear 3 times, indicating that it has rebooted.
0
 
David AndersTechnician Commented:
0
 
MARSPATHAuthor Commented:
Thanks to all for your help. Research/Reset convinced  me that the OS chime was indeed working and that not sounding at startup is an anomaly which I can tolerate and enjoy the silence.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.