Exchange 2016 owa error

Exchange 2016 cu3

My branch users pull a desktop from our citrix environment and access email through owa.  Out of the blue I have two users that receive the following error when they try and access owa through IE.

client-request-id: F4066FB2A852421E81D91B9C9DE92892_1522245731373
X-OWA-Error: SDServerErr;Microsoft.Exchange.Data.Directory.SystemConfiguration.OverBudgetException
X-OWA-Version: 15.1.544.30
X-FEServer: MAIL01
X-BEServer: mail01.domainname
Date: 3/28/2018 2:02:11 PM                            TIME is 4 hours fast but correct on my exchange server

The same users can access owa successfully through firefox.  Also, I haven't been able to reproduce the error on other servers/pcs through IE but the error happens on all 6 of my citrix boxes.  The error is not tied to the users profile, I can logon to a citrix box under the admin account and still get the error for these two users.  If I try owa for my account on the same box through IE it works fine.  

Any guidance would be appreciated.  Thank you.
LVL 1
homesgAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

timgreen7077Exchange EngineerCommented:
There may be some type of Add-In, Extension or something on the IE profile of those users, while those extensions or add-ins aren't on their other browsers. I would disable any extensions or add-ins on their browsers and reset broswers to default settings and then test.
homesgAuthor Commented:
user profile has been recreated, and add-ins are disabled.  I also uninstalled the latest IE update, and pulled the server I'm testing from receiving any GPO.  Same issue.

Strange thing, if I open IE and reset the internet explorer settings I'm able to sign-in successfully, but as soon as I close the browser/reopen I get the same error when signing in.
timgreen7077Exchange EngineerCommented:
I wonder if Citrix is pushing a setting to IE. That is possibly why when you reset it it works, but when you close and open it again it fails again. may have to hunt that down.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Hasin Ahmed ChoudharyExchange AdministratorCommented:
How is group membership for these two users?  Kindly check on the server side <X-FEServer: MAIL01> for more detailed error.
I think it is  pointing to  that concurrent connection as per OWA throttling policy
homesgAuthor Commented:
Other people had reported the issue yesterday so the problem seemed to be growing.  


I uninstalled IE 11 on one of the citrix boxes, and OWA worked on IE 8, 9 and 10.  

I also rebooted our Exchange server last night and that seemed to resolve the issue.  I'm not sure why only certain people were affected and why it wouldn't work on our citrix boxes but would on other server/pcs.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Hasin Ahmed ChoudharyExchange AdministratorCommented:
Have you manage to find detailed error from server side ?

Is there any memory util limit for IE on Citrix machine ???
timgreen7077Exchange EngineerCommented:
How many exchange servers do you have? if you had multiple servers it may have depended on which exchange server their connection was proxied to.
Vidit BhardwajAdminCommented:
Error looks like it is failing with identify of user, Sid might be exceeding the lmit, this usually happens when users are part of many groups which in turn keep increasing the length of the SID, as this account will be used for athenticatin by exchange internally.
timgreen7077Exchange EngineerCommented:
Author resolved issue and timgreen7077 response with reset IE settings also helped with answer and successful connection. closing and assigning points.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.