Outlook email sent (via Exchange Server 2010) to recipient, but was rejected: #550-Please turn on SMTP Authentication in your mail client. How can I solve this problem?

I am running Windows Server 2008-R2 and Exchange Server 2010.

A co-worker, running Outlook 2010 on her office computer, sent an email to 6 recipients.  
5 recipients received the email
1 did not receive the email, and sent this message:  
john@12345.com
host388.hostmonster.com #550-Please turn on SMTP Authentication in your mail client. mail.abcde.com 550-[nnn.nnn.nnn.nnn]:10188 is not permitted to relay through this server without 550 authentication. ##

How can I solve this problem?
eemmpphAsked:
Who is Participating?
 
Brian McDonaldIT ManagerCommented:
Hmm.....I'd run the recipient email address through a checker, to see if its a problem on their end?

https://email-checker.net/

It seems unlikely it'd be a problem on your side, the remote server seems like it has a bad receive connector, or MX?
0
 
Brian McDonaldIT ManagerCommented:
Are the recipients all external to your organization?
0
 
eemmpphAuthor Commented:
Yes, they are.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Brian McDonaldIT ManagerCommented:
Take a look at this,

https://bobcares.com/blog/2-non-obvious-reasons-for-550-please-turn-on-smtp-authentication-error-in-cpanel-exchange-servers-and-what-to-do-about-them/

In this situation I'd say its originating on the other end, either they have some stringent settings, or they are having an issue.

Has this email recipient worked in the past, or has it never worked?
0
 
eemmpphAuthor Commented:
My co-worker said that it has worked before.
0
 
eemmpphAuthor Commented:
I just sent a test message to the recipient (that my co-worker was trying to reach), and he received it.
0
 
Brian McDonaldIT ManagerCommented:
Might be client side then, in her Outlook client

https://www.authsmtp.com/outlook-2010/default-port.html

I'd look at these settings and compare with yours.
0
 
eemmpphAuthor Commented:
I ran the check at https://email-checker.net/ 

and it reports:

UNKNOWN The SMTP server is taking too much time to respond.
0
 
eemmpphAuthor Commented:
I went to this link:

https://www.authsmtp.com/outlook-2010/default-port.html

Outlook 2010 is running alongside Exchange Server 2010.
0
 
eemmpphAuthor Commented:
The account is type:   "Microsoft Exchange"
0
 
Brian McDonaldIT ManagerCommented:
hmm....Might still be on their end then, or some weird DNS is happening. It's possible you have a cached DNS record that is allowing for delivery but she does not. Really sounds like a DNS thing, like a missing or bad MX, how long has it not been working. If it's only been today, I'd just wait and see if it work tomorrow, maybe they are doing maintenance?
0
 
Brian McDonaldIT ManagerCommented:
If it's exchange and everything else is working, I'd point the finger to the other side, based on what you are telling me. Do you have OWA for webmail, have your co-worker try from OWA and see if it sends, that could also point to a client issue. But it really sounds like the other end.
0
 
eemmpphAuthor Commented:
But I just sent a test email, and it was received successfully.
0
 
eemmpphAuthor Commented:
The recipient responded that they received my email message.
0
 
Brian McDonaldIT ManagerCommented:
And you and your coworker are on the same domain, same mail server, etc? Not sure at this point, sorry I couldn't be of more help.
0
 
eemmpphAuthor Commented:
My co-worker and I use the same Exchange Server.  We have 3 domain names, which all point to one primary domain name.

The domain name of her email address is different from the domain name of my email address.  However, the mx records for all three domains, point to our primary domain name.
0
 
eemmpphAuthor Commented:
Oops, disregard that last response.  Both my co-worker and myself use the same email domain name.
0
 
eemmpphAuthor Commented:
Brian, I beleive it is as you stated.  The problem is on there end.
0
 
eemmpphAuthor Commented:
Thank you Brian for your patience.  I do beleive the problem is on the recipient's end.
0
 
Brian McDonaldIT ManagerCommented:
I'd say test the autoconfig on her client

https://www.addictivetips.com/microsoft-office/outlook-2010-test-email-auto-configuration/

Might lead you to the issue
0
 
Brian McDonaldIT ManagerCommented:
Well, that's good to here, I always like it when its not me. hehe. Good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.