Exclamation mark DHCP IPv4

I have a blue exclamation mark on IPv4 in DHCP.  Is that because they aren't configured for failover timing yet?  Do I need to select Automatically update statistics every xx minutes on both DHCP servers?  Active and Standby node?
LVL 17
Tiras25Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob WilliamsCommented:
If you have a rogue DHCP server on your network you will get the blue exclamation mark.  If your 2nd DHCP server is not set up as failover I suspect it too will be seen as a rogue DHCP server.
0
Tiras25Author Commented:
They both have those exclamation marks for some reason.
0
Rob WilliamsCommented:
If the reason I suggested is correct, that is not surprising.  Are you able to disable one DHCP server for a while as a test and see if the exclamation mark on the other disappears?  It may take 4 hours.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tiras25Author Commented:
I stopped the DHCP Server service on one of them and the exclamation mark still there.

I have Automatically update statistics every xx min Not checked.  Maybe that's the reason.  But then I tried to select it and mark is still there.
0
Rob WilliamsCommented:
Ad and DHCP have odd timing cycles.  I am not sure of  all the DHCP cycles but that is why I said it may take 4 hours.  DHCP will not re-issue expired leases for 4 hours.
I may be totally wrong, but this may be a way to test the idea.
0
Tiras25Author Commented:
I see.  Oh maybe its because my scopes aren't activated yet.
0
Rob WilliamsCommented:
That could do it too.  I assumed they were.
0
Tiras25Author Commented:
activated.  Still stupid exclamation mark..
0
arnoldCommented:
Run netsh DHCP server dump
On each to export the DHCP settings.

You scope exclusion make sure each DHCP can dynamically only allocate unitque IPs from each scope, with the other DHCP allocating others.
Right click on either DHCP server an add a delay
0
Tiras25Author Commented:
thank you!
how can I add more dns suffixes?  Looks like it's resolving only one primary.
119 dns search I added with semicolon. but still resolving only one.
0
Shaun VermaakTechnical Specialist/DeveloperCommented:
119 dns search I added with semicolon. but still resolving only one.
I would to that via GPO. I have had the same experience via DHCP
may-2010-wstips-3through5-tip3-figb-.jpg
0
Tiras25Author Commented:
The issue is my clients aren't Domain joint.  So that won't work for me :(
0
arnoldCommented:
Are you done with the exclamation and now wish to push search domains on to the clients? i.e. properties of the IPv4 or ipv6 on each DHCP that is functionally the secondary, under advanced an introduction of a delay, as well as using exclusion to exclude a range ips from one that is allocated by the other. while static and reserved are defined on both?

The option 119 with domains listed separated by semicolons, what are you expecting as a result. what are the users experiencing as the issue?
i.e. person types in somehost
to have the host looked up on
domain1.com
domain2.com
domain3.com
domain4.com
what if the host exists on domain1.com but the one the user wants to reach is on domain4.com

suggesting that the clients use the full name to which they wish to go might be a straightforward way to avoid future/continual attempts on your part to jump through options/hoops with the
0
Tiras25Author Commented:
Hi Arnold, the exclamation mark is still there.  Not sure what it means but DHCP seems working fine with failover.
Maybe because one of the scopes I didn't activate?  I don't need it tho.  Just want to keep inactive there in case.

As 119 i'd expect to see multiple domain suffixes under Search list.  But for some reason I only see one.
But you're right I can get there by long FQDN.  Maybe you're right and users should use only long names from now on.  
I need to research on this further. Thank you.
0
Rob WilliamsCommented:
>>"Maybe because one of the scopes I didn't activate?"
See marked solution:  https://www.experts-exchange.com/questions/28962918/DHCP-Scope-turns-blue-with-exclamation-mark.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tiras25Author Commented:
Got it!  Maybe I should just remove it then.
All green.  Issue solved.  Thanks.
0
Rob WilliamsCommented:
No problem leaving it, but the exclamation mark will remain.  It's red markings you mainly have to worry about.
Glad you were able to resolve.
Thanks Tiras25
0
Tiras25Author Commented:
thank you!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2016

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.