sql authantication

i have installed sql server 2008 r2 on windows server 2008 r2  enterprise sp1 pc now i want to connect sql with the instance name which i have created at the time of installation but now i am unable to connect sql with name of instance
Umesh ModiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ZberteocCommented:
What kind of authentication mode did you choose at installation, windows, SQL or mixed? If you chose Windows or mixed did you add your own account to the accounts that have admin access? Have you set the sa account password? If yes, use the SQL authentication for login and use the sa user with the password you set for it. It you forgot the password, go ahead and reinstall the SQL server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vitor MontalvãoMSSQL Senior EngineerCommented:
It looks like you might forgot to add your user as sysadmin during the SQL Server installation.
Which account are you using for SQL Server service? If you know that account's password then try to login with that account and then add yourself as sysadmin. Otherwise I'm afraid you'll need to reinstall the SQL Server instance.
0
arnoldCommented:
double check on the server that the instance is up and running,
Are you able to connect to the instance locally (on the server) using ssms?

Services admin tools, SQL server (instancename) if it says msqlserver, it means this is the default instance.
Using SQL server configuration took, double check the server portion of the instance has TCP/ip and named pipes enable. You would need to restart the SQL server instance for the changes to take effect.
Make sure you open the SQL port on the Windows firewall.
Double check the server's network and Internet center, which zone it says it is in? Private, domain, work or public?
Correctly setting the zone may resolve the issue. Public is most restrictive and usually no services running on the server will be accessible on a network designated as public without intervention.
0
Vitor MontalvãoMSSQL Senior EngineerCommented:
All valid inputs.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SQL

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.