Windows 7 Pro - Keyboard not working on reboot

I have a desktop PC running Windows 7 Pro - for some reason the keyboard does not work when I reboot the PC (mouse works ok).  I tried different USB ports and also a different keyboard.  Still keyboard does not work on initial login.  I am able to shadow this PC (from my PC) and successfully log in via the remote connection - after I log in pass the log in screen) the keyboard starts working on the problem PC.  Any suggestions as to what the problem might be?  Thank you,
mmj1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ITguy565Commented:
Sounds to me like a driver conflict. Boot into safe mode and see if the same thing happens. If it does then trying changing to a USB port on the back on a different root hub. If it doesn't remove the USB drivers in device manager and reboot and let them redetect. If the same problem persists update the USB drivers for your motherboard.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ITguy565Commented:
Something else it could possibly be as well.. When you hit a key on the keyboard does it appear to flash or look like it is attempting to send a keystroke?

You could also have a stuck key on the keyboard if that is the case.

Try pressing one at a time the CTRL, LFT SHIFT, RGHT SHIFT, LFT Windows, RGHT Windows, LFT Alt, RGHT ALT and the Return and Enter Key one at a time and then attempt to type the password again. Let me know if there is a change.
0
Ayoub RouziCeo & CoFounderCommented:
Hello,
Please follow these instructions:

  • Control pannel
  • Click "Ease of Access Centre"
  • Scroll down and click "Make the keyboard easier to use"
  • Scroll down and remove the check mark from "Turn on Filter Keys"
  • And then hit the "Ok" button

and le me know if you could solve the problem
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Omar SoudaniSenior System EngineerCommented:
Another thing you can try is enabling "Legacy USB Support" In BIOS.
0
mmj1Author Commented:
Thanks to everyone for the prompt responses - I will try each and let you know the results.
0
William FulksSystems Analyst & WebmasterCommented:
Make sure you are waiting long enough for the system to recognize it and install drivers. Often it can take a minute or two before you can use it if you're plugging in for the first time. If you jump the gun and unplug it, the process restarts. Just let it sit a couple minutes, then try logging in, then restart and see if it picks right up next time.
0
Andrew LeniartFreelance Journalist & IT ConsultantCommented:
I've seen this happen a few times and what always worked was to simply pull the USB keyboard out of the USB slot it was in, wait a few seconds, then plug it back in. Then it just worked. Never did bother to figure out why.
0
nobusCommented:
if the problem is recent, a system restore to such date can help
0
mmj1Author Commented:
After trying various things - I shut down the PC unplugged the power cable and held in the power button to drain any excess power.  I then plugged in another keyboard to a different USB port and it worked.  Thank you all for your help.  I am hoping I can award points to all of your for your assistance - I hope I have that option once I click finish on this closing comment.  Thanks,
1
mmj1Author Commented:
I am trying this again as instructed - thanks for your help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.