Exchange 2013, outlook keeps prompt for user name and password

Hi,

i recently migrated from exchange 2010 to 2013 and from windows 2008 domain to windows 2012 domain

and after that some outlook users keeps prompt for domain user name and password

i checked authentication method

[PS] C:\Program Files\Microsoft\Exchange Server\V15\scripts>Get-OutlookAnywhere exch13\rpc* | fl


RunspaceId                         : e1b840d8-2ecb-403a-9f6b-016ede516690
ServerName                         : EXCH13
SSLOffloading                      : True
ExternalHostname                   : mail.domain.net
InternalHostname                   : mail.domain.net
ExternalClientAuthenticationMethod : Negotiate
InternalClientAuthenticationMethod : Ntlm
IISAuthenticationMethods           : {Basic, Ntlm, Negotiate}
XropUrl                            :
ExternalClientsRequireSsl          : True
InternalClientsRequireSsl          : True
MetabasePath                       : IIS://EXCH13.domain.local/W3SVC/1/ROOT/Rpc
Path                               : C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\rpc
ExtendedProtectionTokenChecking    : None
ExtendedProtectionFlags            : {}
ExtendedProtectionSPNList          : {}
AdminDisplayVersion                : Version 15.0 (Build 1347.2)
Server                             : EXCH13
AdminDisplayName                   :
ExchangeVersion                    : 0.20 (15.0.0.0)
Name                               : Rpc (Default Web Site)
DistinguishedName                  : CN=Rpc (Default Web Site),CN=HTTP,CN=Protocols,CN=EXCH13,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative
                                     Groups,CN=DOMAIN,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=local
Identity                           : EXCH13\Rpc (Default Web Site)
Guid                               : f53b4da4-3dd3-463a-8505-bf3c145c6039
ObjectCategory                     : domain.local/Configuration/Schema/ms-Exch-Rpc-Http-Virtual-Directory
ObjectClass                        : {top, msExchVirtualDirectory, msExchRpcHttpVirtualDirectory}
WhenChanged                        : 4/3/2018 7:51:59 AM
WhenCreated                        : 10/15/2017 5:25:54 PM
WhenChangedUTC                     : 4/3/2018 4:51:59 AM
WhenCreatedUTC                     : 10/15/2017 2:25:54 PM
OrganizationId                     :
Id                                 : EXCH13\Rpc (Default Web Site)
OriginatingServer                  : DC01.domain.local
IsValid                            : True
ObjectState                        : Changed
Rami AlhasaniNetwork And Systems AdministratorAsked:
Who is Participating?
 
Rami AlhasaniConnect With a Mentor Network And Systems AdministratorAuthor Commented:
Thanks every one the problem was the credential manager from the control panel
0
 
viktor grantExchange ServersCommented:
HI Rami,

Do you have the prompt with mailboxes in Exchange 2010 ?

Or do you have the promt with mailboxes migrated to database in Exchange 2016?

Cheers
Viktor
0
 
MAS (MVE)Technical Department HeadCommented:
Rami Alhasani,
Thanks for being on-board and glad to know its fixed.

MAS
0
 
MAS (MVE)Technical Department HeadCommented:
Confirmed by asker
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.