Cannot see the public folder in homegroup

I have a customer that has a shop laptop and an office desktop.  He has quickbooks on both computers.  The Office computer is where quickbooks files are kept (ie Public>public documents>intuit)
we had both computers set up as a homegroup and then the shop computer was map-networked to the public folder on the shop comptuter.   Everything was working fine until last night when the customer took the laptop home.  This morning, when he tried to re-connect, quickbooks could not find the quickbook files on the office computer.  When I came there, the home group somehow had been removed on the shop computer and after getting home group going on that computer, I still could not see the public folder from the shop laptop.  I can only see documents, pictures, music, & video files.  What am i missing or doing wrong?
beemmerAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
Homegroup / public folders are mutually exclusive to Mapped folders / non-public.

So now that it is working, move the QuickBooks data folder to another folder in Drive C   (say c:\quickbooks).  You need to make sure the source machine has access to this folder.
0
 
JohnBusiness Consultant (Owner)Commented:
Reset Homegroup (Control Panel, Homegroup settings) on all (both) computers, restart and try again.

Also make sure Homegroup was not disabled in Advanced Network Settings.  Use User Names and Passwords turns Homegroup OFF.
0
 
beemmerAuthor Commented:
I will have to wait til they close shop to work on the computers so I won't disturb them.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
JohnBusiness Consultant (Owner)Commented:
No problem. Please let us know.

By the QuickBooks works better with Mapped Drives than with Homegoup.  Mapped Drives and Homegroup are mutually exclusive. You may want to think about this.
0
 
beemmerAuthor Commented:
Ok thanks for that info.
0
 
beemmerAuthor Commented:
I decided to try for a mapped drive, but when I selected the office computer it comes up asking for a user name and password. the thing is, the office computer has no password.  so why is it asking for a password?
0
 
JohnBusiness Consultant (Owner)Commented:
The Network setting will force asking for a password, so you need to add a password to the Office Computer.
0
 
beemmerAuthor Commented:
Here is a picture of what I am getting
Bens.PNG
0
 
JohnBusiness Consultant (Owner)Commented:
Yes. so you need a password on the Office computer.
0
 
beemmerAuthor Commented:
Ok - I set the password and now I am able to get to the office computer, i still cannot see the puplic folder. it shows all the other folders but that one.
0
 
beemmerAuthor Commented:
I set a password on office computer, copied the QB files from the public folder to another folder in users account.  Then, on the server computer, I mapped the drive to that folder.  Now it all works great.
Thanks a bunch for helping me with this issue
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks for the update and I was happy to help you with this.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.