office 365 search option

IN OFFICE 365 BUSINESS SEARCHING Mails are very delay.how  can improve Quick ssearch
attached screenshot

my  systems Windows Professional using.

outlook mail Office 365 business Edition.

windows  search service is running.
o365.JPG
screenshot-error.JPG
venkata s  s sharma AradhyulaSr. system administratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zvitamConsultantCommented:
Do the following:

- Close microsoft outlook.
- Go to control panel.
- Double click indexing options.
- Click on Modify.
- In Indexed Locations check Microsoft Outlook if it is not checked and then restart your system.
- If it is checked or the problem persists after restart, go back to Indexing Options, select Advanced, in Treoubleshooting click Rebuild

I Hope that will help,
Zvitam.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sam Simon NasserIT Support ProfessionalCommented:
To enable Windows search service, follow these steps:
  • Click on start, go to control panel.
  • Open administrative tools, right click on services and click on run as administrator.
  • Scroll down for Windows search service, check if it is started.
  • If no, then right click on the service and click on start.

run this troubleshooter, here is the link:
http://windows.microsoft.com/en-US/windows7/Open-the-Search-and-Indexing-troubleshooter

you can also run this command (run as administrator)
sc config WSearch start= auto

Open in new window

0
Sam Simon NasserIT Support ProfessionalCommented:
both are correct
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.